Welcome! Log In Create A New Profile

Advanced

Re: Static Content on Different Server Isn't Loaded??

Francis Daly
August 02, 2015 06:32PM
On Sun, Aug 02, 2015 at 05:44:27PM -0400, smsmaddy1981 wrote:

Hi there,

> Yes, the file/s are located. Verified with all servers.

You make a http request for /content/img.jpg.

The file /usr/local/nginx/html/content/img.jpg is on one of your five
servers.

You seem to report that nginx fails to serve it from the filesystem of
ser01, because it is actually on one of the other servers.

Which one of your servers contains the file
/usr/local/nginx/html/content/img.jpg?

Your answer should be one of:

* ser02
* ser03
* ser04
* ser05
* none of them, because I never make a request for /content/img.jpg

f
--
Francis Daly francis@daoine.org

_______________________________________________
nginx mailing list
nginx@nginx.org
http://mailman.nginx.org/mailman/listinfo/nginx
Subject Author Posted

Static Content on Different Server Isn't Loaded??

smsmaddy1981 June 22, 2015 08:35AM

Re: Static Content on Different Server Isn't Loaded??

Francis Daly June 23, 2015 05:50PM

Re: Static Content on Different Server Isn't Loaded??

smsmaddy1981 August 01, 2015 07:32PM

Re: Static Content on Different Server Isn't Loaded??

Francis Daly August 02, 2015 06:06AM

Re: Static Content on Different Server Isn't Loaded??

smsmaddy1981 August 02, 2015 05:44PM

Re: Static Content on Different Server Isn't Loaded??

Francis Daly August 02, 2015 06:32PM

Re: Static Content on Different Server Isn't Loaded??

smsmaddy1981 August 02, 2015 06:36PM

Re: Static Content on Different Server Isn't Loaded??

Francis Daly August 02, 2015 06:48PM

Re: Static Content on Different Server Isn't Loaded??

smsmaddy1981 August 02, 2015 06:59PM

Re: Static Content on Different Server Isn't Loaded??

Francis Daly August 02, 2015 07:08PM

Re: Static Content on Different Server Isn't Loaded??

smsmaddy1981 August 02, 2015 07:30PM

Re: Static Content on Different Server Isn't Loaded??

smsmaddy1981 August 17, 2015 05:30AM

Re: Static Content on Different Server Isn't Loaded??

smsmaddy1981 August 18, 2015 01:12PM

Re: Static Content on Different Server Isn't Loaded??

Francis Daly August 19, 2015 01:34PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 110
Record Number of Users: 8 on April 13, 2023
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready