Welcome! Log In Create A New Profile

Advanced

Re: Static Content on Different Server Isn't Loaded??

Francis Daly
August 02, 2015 06:06AM
On Sat, Aug 01, 2015 at 07:32:42PM -0400, smsmaddy1981 wrote:

Hi there,

> Issue arises, when trying to access services deployed on other servers
> (2,3,4,5). request is reached via upstream servers configured.
> Unfortunately, the static content (2,3,4,5) servers are not getting
> fetched/loaded. Rather, it is trying to find the data on NGINX installed
> machine only.

I don't see answers to my previous questions here.

So I'll try again, with just one question:

When you request http://ser-01/content/img.jpg, on which of your servers
1-5 is the file img.jpg located?

f
--
Francis Daly francis@daoine.org

_______________________________________________
nginx mailing list
nginx@nginx.org
http://mailman.nginx.org/mailman/listinfo/nginx
Subject Author Posted

Static Content on Different Server Isn't Loaded??

smsmaddy1981 June 22, 2015 08:35AM

Re: Static Content on Different Server Isn't Loaded??

Francis Daly June 23, 2015 05:50PM

Re: Static Content on Different Server Isn't Loaded??

smsmaddy1981 August 01, 2015 07:32PM

Re: Static Content on Different Server Isn't Loaded??

Francis Daly August 02, 2015 06:06AM

Re: Static Content on Different Server Isn't Loaded??

smsmaddy1981 August 02, 2015 05:44PM

Re: Static Content on Different Server Isn't Loaded??

Francis Daly August 02, 2015 06:32PM

Re: Static Content on Different Server Isn't Loaded??

smsmaddy1981 August 02, 2015 06:36PM

Re: Static Content on Different Server Isn't Loaded??

Francis Daly August 02, 2015 06:48PM

Re: Static Content on Different Server Isn't Loaded??

smsmaddy1981 August 02, 2015 06:59PM

Re: Static Content on Different Server Isn't Loaded??

Francis Daly August 02, 2015 07:08PM

Re: Static Content on Different Server Isn't Loaded??

smsmaddy1981 August 02, 2015 07:30PM

Re: Static Content on Different Server Isn't Loaded??

smsmaddy1981 August 17, 2015 05:30AM

Re: Static Content on Different Server Isn't Loaded??

smsmaddy1981 August 18, 2015 01:12PM

Re: Static Content on Different Server Isn't Loaded??

Francis Daly August 19, 2015 01:34PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 119
Record Number of Users: 8 on April 13, 2023
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready