Welcome! Log In Create A New Profile

Advanced

Re: 1.7.01 mainline on debian has installed a wrong package

ura
April 27, 2014 06:00PM
thanks for assisting. i ran that command and see 3 repos which provide nginx. from what i see there, the 1.7.0-1 wheezy package is the candidate and also has been installed.

i just checked my local development machine which is running lmde - the version of nginx is also the same spurious ubuntu 0.91 version.. yet the 2 machine are using different repos.

i am not seeing 0.91 listed anywhere other than when i run service nginx -V
Subject Author Posted

1.7.01 mainline on debian has installed a wrong package

ura April 27, 2014 05:37PM

Re: 1.7.01 mainline on debian has installed a wrong package

Jonathan Matthews April 27, 2014 05:56PM

Re: 1.7.01 mainline on debian has installed a wrong package

ura April 27, 2014 06:00PM

Re: 1.7.01 mainline on debian has installed a wrong package

Jonathan Matthews April 27, 2014 06:12PM

Re: 1.7.01 mainline on debian has installed a wrong package

ura April 27, 2014 06:14PM

Re: 1.7.01 mainline on debian has installed a wrong package

Jonathan Matthews April 27, 2014 06:26PM

Re: 1.7.01 mainline on debian has installed a wrong package

Valentin V. Bartenev April 27, 2014 06:26PM

Re: 1.7.01 mainline on debian has installed a wrong package

ura April 27, 2014 06:29PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 106
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready