Welcome! Log In Create A New Profile

Advanced

Re: 1.3.11 Issues?

Valentin V. Bartenev
January 14, 2013 06:18PM
On Tuesday 15 January 2013 03:05:26 digitalpoint wrote:
> ya sorry, was just coming back to follow up with that... after I posted
> that, I was wondering why in the hell I was compiling with SSI module...
> it's actually WITHOUT SSI. :)
>
> This is back on 1.3.10 after I rolled it back after the issues:
>
> nginx version: nginx/1.3.10
> built by gcc 4.5.1 20101208 [gcc-4_5-branch revision 167585] (SUSE Linux)
> TLS SNI support enabled
> configure arguments: --prefix=/etc/nginx --sbin-path=/usr/sbin/nginx
> --pid-path=/var/run/nginx.pid --error-log-path=/usr/log/ngnix/error.log
> --http-log-path=/usr/log/ngnix/access.log
> --with-openssl=/home/software_source/openssl-1.0.1c --with-cc-opt='-I
> /usr/local/ssl/include' --with-ld-opt='-L /usr/local/ssl/lib'
> --without-http_proxy_module --without-http_ssi_module
> --with-http_ssl_module --with-http_stub_status_module
>
> The only difference with the compile options when I did it for 1.3.11 was I
> added "--with-http_spdy_module" to the end since it needs it for 1.3.11+
>

Ok, thank you. It seems I already figured out where is the problem.

Please, try the new patch:
http://nginx.org/patches/spdy/patch.spdy-56_1.3.11.txt

wbr, Valentin V. Bartenev

--
http://nginx.com/support.html
http://nginx.org/en/donation.html

_______________________________________________
nginx mailing list
nginx@nginx.org
http://mailman.nginx.org/mailman/listinfo/nginx
Subject Author Posted

1.3.11 Issues?

digitalpoint January 14, 2013 05:50PM

Re: 1.3.11 Issues?

Valentin V. Bartenev January 14, 2013 06:02PM

Re: 1.3.11 Issues?

digitalpoint January 14, 2013 06:05PM

Re: 1.3.11 Issues?

Valentin V. Bartenev January 14, 2013 06:18PM

Re: 1.3.11 Issues?

digitalpoint January 14, 2013 06:46PM

Re: 1.3.11 Issues?

Valentin V. Bartenev January 14, 2013 07:08PM

Re: 1.3.11 Issues?

digitalpoint January 14, 2013 07:21PM

Re: 1.3.11 Issues?

Valentin V. Bartenev January 14, 2013 08:24PM

Re: 1.3.11 Issues?

digitalpoint January 14, 2013 08:55PM

Re: 1.3.11 Issues?

Valentin V. Bartenev January 14, 2013 10:18PM

Re: 1.3.11 Issues?

digitalpoint January 14, 2013 10:50PM

Re: 1.3.11 Issues?

Valentin V. Bartenev January 27, 2013 10:24AM

Re: 1.3.11 Issues?

digitalpoint January 28, 2013 02:20PM

Re: 1.3.11 Issues?

Valentin V. Bartenev January 28, 2013 02:36PM

Re: 1.3.11 Issues?

digitalpoint January 28, 2013 03:32PM

Re: 1.3.11 Issues?

digitalpoint January 27, 2013 05:01PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 58
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready