Welcome! Log In Create A New Profile

Advanced

Re: 1.3.11 Issues?

Valentin V. Bartenev
January 14, 2013 06:02PM
On Tuesday 15 January 2013 02:50:14 digitalpoint wrote:
> Has anyone else seen problems with Nginx with 1.3.11? Everything works
> perfectly fine with same compile options under 1.3.10... It's a pretty
> vanilla compile as far as modules... proxy, SSI, SSL and status modules.
> Using SPDY patch (using the correct patch for each version of Nginx) (and
> the correct SPDY module compile option on 1.3.11)...
>
> RIght right 1.3.11 starts being used, we get this stuff in the error log:
>
> *** Error in `nginx: worker process': malloc(): memory corruption:
> 0x00000000009084f0 ***
> 2013/01/14 14:34:16 [alert] 16599#0: *137 getsockname() failed (9: Bad file
> descriptor) while SPDY processing, client: 174.70.187.121, server:
> dpstatic.com, request: "GET /j/tinymce/tiny_mce.js?_v=bba17b4a HTTP/1.1",
> host: "x.dpstatic.com", referrer:
> "https://dev.digitalpoint.com/threads/anybody-has-experience-with-ordering-
> at-answerserp-com-for-yahoo-backlinks.2624660/" 2013/01/14 14:34:16 [alert]
> 16599#0: *137 getsockname() failed (9: Bad file descriptor) while SPDY
> processing, client: 174.70.187.121, server: dpstatic.com, request: "GET
> /j/tinymce/tiny_mce.js?_v=bba17b4a HTTP/1.1", host: "x.dpstatic.com",
> referrer:
> "https://dev.digitalpoint.com/threads/anybody-has-experience-with-ordering-
> at-answerserp-com-for-yahoo-backlinks.2624660/" *** Error in `nginx: worker
> process': malloc(): memory corruption: 0x000000000088cc00 ***
>
> Ended up going back to 1.3.10, and everything back to normal...
>

Could you show nginx -V ?

wbr, Valentin V. Bartenev

--
http://nginx.com/support.html
http://nginx.org/en/donation.html

_______________________________________________
nginx mailing list
nginx@nginx.org
http://mailman.nginx.org/mailman/listinfo/nginx
Subject Author Posted

1.3.11 Issues?

digitalpoint January 14, 2013 05:50PM

Re: 1.3.11 Issues?

Valentin V. Bartenev January 14, 2013 06:02PM

Re: 1.3.11 Issues?

digitalpoint January 14, 2013 06:05PM

Re: 1.3.11 Issues?

Valentin V. Bartenev January 14, 2013 06:18PM

Re: 1.3.11 Issues?

digitalpoint January 14, 2013 06:46PM

Re: 1.3.11 Issues?

Valentin V. Bartenev January 14, 2013 07:08PM

Re: 1.3.11 Issues?

digitalpoint January 14, 2013 07:21PM

Re: 1.3.11 Issues?

Valentin V. Bartenev January 14, 2013 08:24PM

Re: 1.3.11 Issues?

digitalpoint January 14, 2013 08:55PM

Re: 1.3.11 Issues?

Valentin V. Bartenev January 14, 2013 10:18PM

Re: 1.3.11 Issues?

digitalpoint January 14, 2013 10:50PM

Re: 1.3.11 Issues?

Valentin V. Bartenev January 27, 2013 10:24AM

Re: 1.3.11 Issues?

digitalpoint January 28, 2013 02:20PM

Re: 1.3.11 Issues?

Valentin V. Bartenev January 28, 2013 02:36PM

Re: 1.3.11 Issues?

digitalpoint January 28, 2013 03:32PM

Re: 1.3.11 Issues?

digitalpoint January 27, 2013 05:01PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 57
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready