Welcome! Log In Create A New Profile

Advanced

Re: nginx v0.7.67 and php-fpm 5.3.3 SEO "pretty URL's" Problem

August 14, 2010 07:00PM
Hi again, I've tried to figure this out best I can but failed so far :(
What I find is the last thing in the access log, we have a status code of "200" so everything is correct
However the byte size sent to the client is only 31 bytes, it should be 1740 bytes...
When I do "view source" in the client browser I see nothing, and the page itself is just a white page

It is as if error logging was not enabled, however there is nothing in the logs themselves, and the php.ini has all error reporting features I could find enabled;
fastcgi.logging = 1
fastcgi.error_header = "HTTP/1.0 550 Server Made Big Boo"
error_reporting = E_ALL & ~E_DEPRECATED
display_errors = On
display_startup_errors = On
log_errors = On
log_errors_max_len = 1024
ignore_repeated_errors = Off
ignore_repeated_source = Off
report_memleaks = On
track_errors = Off
html_errors = On
error_log = /var/log/php.log

nginx.conf;
Posted above http://pastebin.com/wptPaLms

php-fpm.conf;
log_level = debug

php-fpm www.conf
php_admin_flag[log_errors] = on
Subject Author Posted

nginx v0.7.67 and php-fpm 5.3.3 SEO "pretty URL's" Problem

Per Hansson August 04, 2010 06:50AM

Re: nginx v0.7.67 and php-fpm 5.3.3 SEO "pretty URL's" Problem

Igor Sysoev August 04, 2010 11:12AM

Re: nginx v0.7.67 and php-fpm 5.3.3 SEO "pretty URL's" Problem

Per Hansson August 04, 2010 04:04PM

Re: nginx v0.7.67 and php-fpm 5.3.3 SEO "pretty URL's" Problem

Per Hansson August 05, 2010 07:41AM

Re: nginx v0.7.67 and php-fpm 5.3.3 SEO "pretty URL's" Problem

Per Hansson August 14, 2010 07:00PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 82
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready