Welcome! Log In Create A New Profile

Advanced

Re: uWSGI & pylons URL problem

Roberto De Ioris
August 03, 2010 11:14AM
Il giorno 03/ago/2010, alle ore 16.55, timeu ha scritto:

> Thanks Roberto !
>
> I was going crazy while trying to figure out what might have been the
> problem of the wrong URLs ;-)
>
> I couldn't find the message in the mailing list archive. What
> description should I search for?
>
> Thanks in advance

The "useful" discussion started here:

http://lists.unbit.it/pipermail/uwsgi/2010-July/000484.html

the problem was in the "wrong way" uWSGI uses to manage empty SCRIPT_NAME

--
Roberto De Ioris
http://unbit.it
JID: roberto@jabber.unbit.it


_______________________________________________
nginx mailing list
nginx@nginx.org
http://nginx.org/mailman/listinfo/nginx
Subject Author Posted

uWSGI & pylons URL problem

timeu August 03, 2010 10:11AM

Re: uWSGI & pylons URL problem

Roberto De Ioris August 03, 2010 10:36AM

Re: uWSGI & pylons URL problem

timeu August 03, 2010 10:55AM

Re: uWSGI & pylons URL problem

Roberto De Ioris August 03, 2010 11:14AM

Re: uWSGI & pylons URL problem

timeu August 04, 2010 07:36AM

Re: uWSGI & pylons URL problem

Igor Sysoev August 03, 2010 10:40AM

Re: uWSGI & pylons URL problem

timeu August 04, 2010 07:33AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 73
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready