Welcome! Log In Create A New Profile

Advanced

PHP-FPM Won't load IonCube after php recompiling

Posted by Nikola Filipović 
Nikola Filipović
PHP-FPM Won't load IonCube after php recompiling
September 17, 2013 06:58PM
Hey,

I have installed IonCube on PHP-FPM once without an issue, but.

Some of the modules were not working (not because of ioncube) and I needed
to recompile PHP-FPM, so now the PHP version is 5.4.19. Everything was
working without any issues, but I realised that IonCube is not getting
loaded... I checked the .so file is there (5.4) and there is the
ioncube.ini file as well. I even tried loading it in php-fpm.conf and
nothing. I checked with the info.php file, and I didn't see IonCube loaded.

Does anyone have any idea what could be causing this?

Regards,

--

---
You received this message because you are subscribed to the Google Groups "highload-php-en" group.
To unsubscribe from this group and stop receiving emails from it, send an email to highload-php-en+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.
Anatoly Pashin
Re: PHP-FPM Won't load IonCube after php recompiling
September 17, 2013 08:24PM
Check "additional ini's loaded" in your phpinfo()
18.09.2013 8:30 пользователь "Nikola Filipović" <filipovic103@gmail.com>
написал:

> Hey,
>
> I have installed IonCube on PHP-FPM once without an issue, but.
>
> Some of the modules were not working (not because of ioncube) and I needed
> to recompile PHP-FPM, so now the PHP version is 5.4.19. Everything was
> working without any issues, but I realised that IonCube is not getting
> loaded... I checked the .so file is there (5.4) and there is the
> ioncube.ini file as well. I even tried loading it in php-fpm.conf and
> nothing. I checked with the info.php file, and I didn't see IonCube loaded.
>
> Does anyone have any idea what could be causing this?
>
> Regards,
>
> --
>
> ---
> You received this message because you are subscribed to the Google Groups
> "highload-php-en" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to highload-php-en+unsubscribe@googlegroups.com.
> For more options, visit https://groups.google.com/groups/opt_out.
>

--

---
You received this message because you are subscribed to the Google Groups "highload-php-en" group.
To unsubscribe from this group and stop receiving emails from it, send an email to highload-php-en+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 43
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready