October 07, 2009 10:57AM
I use nginx 0.7.61 (with patch to fix VU#180065)

I read this in the wiki

<< Since nginx 0.7.12, an empty server name is supported, to catch the requests without "Host" header. >>

however, I get this error "the first server name must not be empty" then I can not catch these requests

thanks
Subject Author Posted

400 bad request errors

pepejose September 28, 2009 10:07AM

Re: 400 bad request errors

Maxim Dounin September 28, 2009 10:30AM

Re: 400 bad request errors

Ray September 28, 2009 10:40AM

Re: 400 bad request errors

pepejose September 28, 2009 10:44AM

Re: 400 bad request errors

Maxim Dounin September 28, 2009 10:56AM

Re: 400 bad request errors

pepejose September 28, 2009 11:02AM

Re: 400 bad request errors

pepejose October 01, 2009 04:13AM

Re: 400 bad request errors

pepejose October 06, 2009 10:19AM

Re: 400 bad request errors

Igor Sysoev October 06, 2009 10:44AM

Re: 400 bad request errors

pepejose October 06, 2009 10:56AM

Re: 400 bad request errors

pepejose October 06, 2009 11:12AM

Re: 400 bad request errors

Igor Sysoev October 06, 2009 11:20AM

Re: 400 bad request errors

pepejose October 06, 2009 11:53AM

Re: 400 bad request errors

Igor Sysoev October 06, 2009 12:50PM

Re: 400 bad request errors

pepejose October 06, 2009 01:08PM

Re: 400 bad request errors

pepejose October 07, 2009 10:57AM

Re: 400 bad request errors

Igor Sysoev October 07, 2009 11:20AM

Re: 400 bad request errors

cdan18po October 08, 2009 02:35AM

Re: 400 bad request errors

pepejose October 08, 2009 09:59AM

Re: 400 bad request errors

Igor Sysoev October 08, 2009 10:26AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 271
Record Number of Users: 8 on April 13, 2023
Record Number of Guests: 466 on July 09, 2024
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready