Welcome! Log In Create A New Profile

Advanced

Re: Performance plateau when keepalives enabled

March 08, 2010 06:15PM
James Matthews wrote:
>> Is there anything else I can try?
>
> fs.file-max = 65535

Thanks for replying but see original post I already
have this:

> OS is Linux 2.6 with fs.file-max=65535 also before
> starting nginx, ulimit -n 65535 is called (from
> /etc/init.d/nginx)

Any other ideas? Is there any more information I
should post about my environment?

Steve
Subject Author Posted

Performance plateau when keepalives enabled

powderhound March 08, 2010 11:30AM

Re: Performance plateau when keepalives enabled

Maxim Dounin March 08, 2010 05:10PM

Re: Performance plateau when keepalives enabled

powderhound March 08, 2010 05:21PM

Re: Performance plateau when keepalives enabled

powderhound March 08, 2010 06:15PM

Re: Performance plateau when keepalives enabled

powderhound March 08, 2010 06:42PM

Re: Performance plateau when keepalives enabled

powderhound March 08, 2010 09:35PM

Re: Performance plateau when keepalives enabled

powderhound March 08, 2010 11:04PM

Re: Performance plateau when keepalives enabled

James Matthews March 08, 2010 06:10PM

Re: Performance plateau when keepalives enabled

James Matthews March 08, 2010 06:36PM

Re: Performance plateau when keepalives enabled

Momchil Ivanov March 11, 2010 08:28AM

Re: Performance plateau when keepalives enabled

Vinay Y S March 21, 2010 04:30AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 51
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready