Welcome! Log In Create A New Profile

Advanced

Re: Running ssl on custom port and its not working

November 17, 2022 12:58PM
Nothing interesting as such however below is the curl output from nginx server

curl -I https://xxx.xxxx.xxx:8081/neutrino-sso-web
HTTP/1.1 302 Found
Date: Thu, 17 Nov 2022 17:57:10 GMT
Server: JBoss-EAP/7
Strict-Transport-Security: max-age=63072000; includeSubDomains; preload
X-Powered-By: Undertow/1
X-Powered-By: JSP/2.3
X-Frame-Options: DENY
Location: https://xxxx.xxxx.xxxx:8081/neutrino-sso-web/login
Strict-Transport-Security: max-age=15768000 ; includeSubDomains
X-Content-Type-Options: nosniff
Content-Type: text/html; charset=UTF-8
Set-Cookie: JSESSIONID="nhsQqmnRHPaYQMdNjhkMIQ7HL6vo-fWCrPTfC8Zd.master:aeon"; Version=1; Path=/neutrino-sso-web; Secure; HttpOnly;HttpOnly;Secure;SameSite=strict
Access-Control-Allow-Origin: *
Subject Author Posted

Running ssl on custom port and its not working

blason November 16, 2022 01:04PM

Re: Running ssl on custom port and its not working

Sergey A. Osokin November 16, 2022 01:26PM

Re: Running ssl on custom port and its not working

blason November 17, 2022 12:58PM

Re: Running ssl on custom port and its not working

Francis Daly November 17, 2022 01:12PM

Re: Running ssl on custom port and its not working

Sergey A. Osokin November 17, 2022 05:32PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 256
Record Number of Users: 8 on April 13, 2023
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready