Welcome! Log In Create A New Profile

Advanced

Re: nginx-1.16.1

Maxim Dounin
August 27, 2019 07:10AM
Hello!

On Thu, Aug 22, 2019 at 08:37:48AM -0400, b8077691 wrote:

> Can you please comment on the question? Or at least say that there are no
> guarantees of safety in applying the patches on the nginx-1.14.2 branch?

The 1.14.x branch is obsolete and not supported. If you want to
apply these patches to 1.14.2 - it is your responsibility to check
if it is safe or not. If you are not qualified enough to check it
yourself, please consider upgrading to a supported version - nginx
1.16.1 or nginx 1.17.3.

--
Maxim Dounin
http://mdounin.ru/
_______________________________________________
nginx mailing list
nginx@nginx.org
http://mailman.nginx.org/mailman/listinfo/nginx
Subject Author Posted

nginx-1.16.1

Maxim Dounin August 13, 2019 01:06PM

Re: nginx-1.16.1

b8077691 August 16, 2019 04:25AM

Re: nginx-1.16.1

b8077691 August 22, 2019 08:37AM

Re: nginx-1.16.1

Maxim Dounin August 27, 2019 07:10AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 79
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready