Welcome! Log In Create A New Profile

Advanced

Re: SSL errors, verbosity level

July 10, 2018 02:09PM
> You may want to update OpenSSL.

Thanks but I did and almost zero browser was able to use draft 26 or 28. Therefore I downgraded OpenSSL from 1.1.1-pre8 to 1.1.1-pre2 (draft 23).

Although TLS 1.3 has been finalized, Openssl 1.1.1 is still work in progress.

Tested with latest Opera, Palemoon, Blackhawk, Vivaldi and Slimjet. I don't use Chrome nor Firefox.

Had to disable CT too, generating way too much errors from older browsers. Seems this project is unmaintained for a year.
Subject Author Posted

SSL errors, verbosity level

shiz July 07, 2018 11:38AM

Re: SSL errors, verbosity level

Sergey Kandaurov July 10, 2018 01:44PM

Re: SSL errors, verbosity level

shiz July 10, 2018 02:09PM

Re: SSL errors, verbosity level

Frank Liu July 10, 2018 08:12PM

Re: SSL errors, verbosity level

shiz July 11, 2018 09:18AM

Re: SSL errors, verbosity level

Frank Liu July 11, 2018 12:24PM

Re: SSL errors, verbosity level

shiz July 11, 2018 03:03PM

Re: SSL errors, verbosity level

Richard Stanway July 13, 2018 07:16AM

Re: SSL errors, verbosity level

Frank Liu July 16, 2018 07:02PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 111
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready