Welcome! Log In Create A New Profile

Advanced

access_log format $remote_user anonymous question

September 21, 2016 03:30PM
So in my access logs all my other logs the $remote_user is empty.

But for only this one single IP that keeps making requests the $remote_user has a value.

CF-Real-IP: 176.57.129.88 - CF-Server: 10.108.22.151 - anonymous [21/Sep/2016:18:54:52 +0100] "GET /media/files/29/96/2b/701f56b345ce531192645ddb532a8fd7.mp4 HTTP/1.1" Status:503 206 "http://www.networkflare.com/" "Mozilla/5.0 (;FW 2.0.7070.p; Windows NT 6.1; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; Tablet PC 2.0; rv:11.0) like Gecko"

Why is the $remote_user value on this person anonymous where everyone else it is empty ?

http://www.networkflare.com/
Subject Author Posted

access_log format $remote_user anonymous question

c0nw0nk September 21, 2016 03:30PM

Re: access_log format $remote_user anonymous question

itpp2012 September 21, 2016 05:17PM

Re: access_log format $remote_user anonymous question

c0nw0nk September 21, 2016 05:28PM

Re: access_log format $remote_user anonymous question

itpp2012 September 21, 2016 05:49PM

Re: access_log format $remote_user anonymous question

Francis Daly September 22, 2016 03:26AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 122
Record Number of Users: 8 on April 13, 2023
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready