Welcome! Log In Create A New Profile

Advanced

Re: Bug in 1.9.14 or something else?

Maxim Dounin
April 06, 2016 07:50PM
Hello!

On Wed, Apr 06, 2016 at 03:38:31PM -0400, jshare wrote:

> I'm running a WordPress 4.4.2-based membership site on Ubuntu 12.04 LTS with
> PHP 5.6.20.
>
> After upgrading to 1.9.14 (compiling from source with no errors or
> warnings), I could no longer log in to my site, using Firefox/Chrome/IE.
> Trying to login didn't timeout. Instead, fairly quickly, I would get an
> error message like this in Firefox:
>
> ----------
> Secure Connection Failed
>
> The connection to jobmob.co.il was interrupted while the page was loading.
>
> The page you are trying to view cannot be shown because the authenticity
> of the received data could not be verified.
> Please contact the website owners to inform them of this problem.
>
> Learn moreā€¦
> ----------
>
> Tailing the error logs, nothing at all appears when I try to log in.
>
> My WordPress install is Multisite, which means I can have multiple websites
> running off a single install, and I do. However, only the main website has
> this login issue with 1.9.14. *I could still log in without a problem in
> each of the other sites.*
>
> How to troubleshoot this? 1.9.14 has relatively few changes, so I was
> surprised by this. I've since rolled back to 1.9.13

There are various changes related to request body handling when
using HTTP/2 in 1.9.14. If you are using HTTP/2, consider
disabling it to see if it helps.

In either case debug log should help to further diagnose the
problem, see http://nginx.org/en/docs/debugging_log.html.

--
Maxim Dounin
http://nginx.org/

_______________________________________________
nginx mailing list
nginx@nginx.org
http://mailman.nginx.org/mailman/listinfo/nginx
Subject Author Posted

Bug in 1.9.14 or something else?

jshare April 06, 2016 03:38PM

Re: Bug in 1.9.14 or something else?

Maxim Dounin April 06, 2016 07:50PM

Re: Bug in 1.9.14 or something else?

jshare April 10, 2016 04:18AM

Re: Bug in 1.9.14 or something else?

Maxim Dounin April 11, 2016 12:54PM

Re: Bug in 1.9.14 or something else?

Valentin V. Bartenev April 07, 2016 10:28AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 82
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready