Welcome! Log In Create A New Profile

Advanced

Re: Disable default error_log?

Johan Brinch
May 14, 2012 11:00AM
On Sat, May 12, 2012 at 1:06 AM, Jonathan Matthews
<contact@jpluscplusm.com> wrote:
> http://wiki.nginx.org/NginxMainModule#error_log seems to suggest that
> you'll have this problem since 0.7.53. Does that fit in with the
> timeline of your "something [...] has changed", above?
>
> If so, "known issue".

Hmm, I've gone through my apt logs (debian), and this is what I get:
0. nginx is installed
1. upgrade: 1.1.17-2 -> 1.1.18-1
2. upgrade: 1.1.18-1 -> 1.1.19-1

I cannot see any trace of an nginx older than 1.1.17-2, which I'm
guessing is newer than 0.7.53.
So either I've had an old install of nginx which did not use the
package system, or this problem did not exist with one of the versions
listed.

I can try downgrading and see if it changes anything or not.

--
Johan Brinch

_______________________________________________
nginx mailing list
nginx@nginx.org
http://mailman.nginx.org/mailman/listinfo/nginx
Subject Author Posted

Disable default error_log?

Johan Brinch May 10, 2012 04:10AM

Re: Disable default error_log?

Jonathan Matthews May 11, 2012 07:08PM

Re: Disable default error_log?

Johan Brinch May 14, 2012 11:00AM

Re: Disable default error_log?

Jonathan Matthews May 15, 2012 07:54AM

Re: Disable default error_log?

Johan Brinch May 15, 2012 08:56AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 93
Record Number of Users: 8 on April 13, 2023
Record Number of Guests: 466 on July 09, 2024
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready