Welcome! Log In Create A New Profile

Advanced

Re: configuration problem with subdomain and proxy_pass

November 23, 2011 09:26AM
I found error in nginx log:

2011/11/22 16:26:12 [error] 1423#0: *1 connect() failed (111: Connection refused) while connecting to upstream, client: xxx.yyy.zzz.vvv, server: subdomain.mydomain.com, request: "GET / HTTP/1.1", upstream: "http://127.0.0.1:8080/subdomain/", host: "subdomain.mydomain.com"
Subject Author Posted

configuration problem with subdomain and proxy_pass

nicksoft November 23, 2011 06:22AM

Re: configuration problem with subdomain and proxy_pass

faskiri.devel November 23, 2011 07:32AM

Re: configuration problem with subdomain and proxy_pass

nicksoft November 23, 2011 08:59AM

Re: configuration problem with subdomain and proxy_pass

nicksoft November 23, 2011 09:26AM

Re: configuration problem with subdomain and proxy_pass

nicksoft November 23, 2011 12:08PM

Re: configuration problem with subdomain and proxy_pass

nicksoft November 23, 2011 12:10PM

Re: configuration problem with subdomain and proxy_pass

nicksoft November 23, 2011 01:18PM

Re: configuration problem with subdomain and proxy_pass

Fasihullah Askiri November 23, 2011 11:10AM

Re: configuration problem with subdomain and proxy_pass

faskiri.devel November 23, 2011 12:18PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 68
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready