Welcome! Log In Create A New Profile

Advanced

Re: [PATCH] Add IPv6 support to GeoIP module

csg
October 05, 2011 07:26AM
Most IPv6 stuff was introduced with newer versions of the GeoIP library (IIRC something around 1.4.7), so you might either want to autodetect GeoIP's capabilities or embed the relevant stuff into

#if LIBGEOIP_VERSION >= 1004007
...
#endif

directives. Otherwise you might break builds against older versions of the library.
Subject Author Posted

[PATCH] Add IPv6 support to GeoIP module

Bruno Prémont October 04, 2011 03:24AM

Re: [PATCH] Add IPv6 support to GeoIP module

Maxim Dounin October 05, 2011 07:06AM

Re: [PATCH] Add IPv6 support to GeoIP module

csg October 05, 2011 07:26AM

Re: [PATCH] Add IPv6 support to GeoIP module

MasterMind2k October 05, 2011 07:32AM

Re: [PATCH] Add IPv6 support to GeoIP module

Bruno Prémont October 05, 2011 07:58AM

Re: [PATCH] Add IPv6 support to GeoIP module

Maxim Dounin October 05, 2011 08:54AM

Re: [PATCH] Add IPv6 support to GeoIP module

Bruno Prémont April 13, 2012 04:14AM

Re: [PATCH] Add IPv6 support to GeoIP module

Maxim Dounin April 13, 2012 06:48AM

Re: [PATCH] Add IPv6 support to GeoIP module

MasterMind2k April 13, 2012 06:56AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 87
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready