Welcome! Log In Create A New Profile

Advanced

Re: Nginx and/or Passenger failing

Sergey A. Osokin
September 27, 2011 07:02AM
On Tue, Sep 27, 2011 at 05:35:57AM -0400, springbok wrote:
> Ok, I've got passenger loading and appearing in the process list, I
> created a index.html file and was able to display it doing a GET / but
> when I try GET / HTTP/1.0 it just sits there and nothing happens. If I
> remove the index.html I get "Hello world" returned, no mention of
> passenger.

So, if you got "Hello, <b>world</b> this means passenger works well with
default installation. Could you please check your application or try to use
previous version of nginx and/or passenger.

--
Sergey A. Osokin
osa@FreeBSD.ORG.ru
osa@FreeBSD.ORG

_______________________________________________
nginx mailing list
nginx@nginx.org
http://mailman.nginx.org/mailman/listinfo/nginx
Subject Author Posted

Nginx and/or Passenger failing

springbok September 27, 2011 03:54AM

Re: Nginx and/or Passenger failing

Sergey A. Osokin September 27, 2011 04:22AM

Re: Nginx and/or Passenger failing

springbok September 27, 2011 04:56AM

Re: Nginx and/or Passenger failing

springbok September 27, 2011 05:10AM

Re: Nginx and/or Passenger failing

springbok September 27, 2011 05:35AM

Re: Nginx and/or Passenger failing

Sergey A. Osokin September 27, 2011 07:02AM

Re: Nginx and/or Passenger failing

springbok September 27, 2011 10:03AM

Re: Nginx and/or Passenger failing

Sergey A. Osokin September 27, 2011 11:40AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 83
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready