Welcome! Log In Create A New Profile

Advanced

Re: Getting rid of "Welcome to nginx"

August 16, 2011 04:13PM
Hi Mathias,

Thanks for your answer. That won't do it unfortunately. Also tried moving the "try_files" param out of the "location /" bracket - no luck with that either.

What I did when setting up Nginx was following the instructions in the /etc/nginx/sites-available/default config file. So I created my new file containing the above config in "/etc/nginx/sites-available/local" and made a symlink to it in "etc/nginx/sites-enabled".

I then restarted Nginx. I've messed around with the settings in my "local" file and seen PHP stopped working completely, so I know that Nginx actually are loading my config, but just ignore to call my index.php when the URL ends with / or /index.php...
Subject Author Posted

Getting rid of "Welcome to nginx"

Joakim August 16, 2011 02:37PM

Re: Getting rid of "Welcome to nginx"

Mathias Teugels August 16, 2011 03:43PM

Re: Getting rid of "Welcome to nginx"

Joakim August 16, 2011 04:13PM

Re: Getting rid of "Welcome to nginx"

Joakim August 17, 2011 08:46AM

Re: Getting rid of "Welcome to nginx"

Edho Arief August 16, 2011 04:50PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 60
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready