Welcome! Log In Create A New Profile

Advanced

Re: 0.9.3 on OpenBSD 4.8

January 03, 2011 05:20PM
Hi!

2011/1/3 Nuno Magalhães <nunomagalhaes@eu.ipp.pt>:
> 0.2) How come "PCRE library is not used"?
You have not selected any modules that require PCRE, so it will not be built.

> 2) After removing the appropriate --add-module line, doing .configure
> and make again, i got another error:
>
> cd /usr  && make CFLAGS="-O2 -fomit-frame-pointer -pipe "  CC="gcc"
> MD5_ASM_OBJ= clean libmd5.a
> make: don't know how to make clean. Stop in /usr.
> *** Error code 2
Did you try to pass --with-pcre=/usr to configure script? If so, don't do it.

--
Boris Dolgov.

_______________________________________________
nginx mailing list
nginx@nginx.org
http://nginx.org/mailman/listinfo/nginx
Subject Author Posted

0.9.3 on OpenBSD 4.8

vesperto January 03, 2011 03:10PM

Re: 0.9.3 on OpenBSD 4.8

Piotr Sikora January 03, 2011 03:20PM

Re: 0.9.3 on OpenBSD 4.8

vesperto January 03, 2011 04:32PM

Re: 0.9.3 on OpenBSD 4.8

Alex Hunsaker January 03, 2011 06:42PM

Re: 0.9.3 on OpenBSD 4.8

Maxim Dounin January 03, 2011 07:48PM

Re: 0.9.3 on OpenBSD 4.8

Piotr Sikora January 04, 2011 04:18AM

Re: 0.9.3 on OpenBSD 4.8

vesperto January 04, 2011 05:52AM

Re: 0.9.3 on OpenBSD 4.8

Piotr Sikora January 04, 2011 06:00AM

Re: 0.9.3 on OpenBSD 4.8

Eugaia January 04, 2011 06:46AM

Re: 0.9.3 on OpenBSD 4.8

Eugaia January 04, 2011 06:48AM

Re: 0.9.3 on OpenBSD 4.8

vesperto January 04, 2011 11:26AM

Re: 0.9.3 on OpenBSD 4.8

Boris Dolgov January 03, 2011 05:20PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 82
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready