Welcome! Log In Create A New Profile

Advanced

WordPress Admin Styles Not Loading

Posted by webmaster-cmil 
WordPress Admin Styles Not Loading
May 04, 2015 02:13AM
Hi,

We have six Wordpress site running on ngnix. We are facing Wordpress Admin Css Distorted problem due load-scripts.php is not loading from last 5 Months.We have tried some solutions but nothing to work. The frequency of this issue is Between: 3-7 days. The solution of this issues is restart the server which is not permanent solution. Here is the list of sites and attached images for further references:

ciol.com
dqweek.com
dqchannels.com
dqindia.com
voicendata.com
pcquest.com
Attachments:
open | download - error_ciol.png (86.2 KB)
open | download - error_ciol-2.png (115.2 KB)
Re: WordPress Admin Styles Not Loading
May 04, 2015 07:52AM
Since Starting Server twice a week is not a solution and is giving headache to the Management. Please let us know if you can help us fix this issue on priority basis. We are looking for a quick solution.
Re: WordPress Admin Styles Not Loading
May 04, 2015 08:23AM
Maybe if you post here http://forum.nginx.org/list.php?2 instead of "Home > General Forums > Site Suggestions" you might get a response.

---
nginx for Windows http://nginx-win.ecsds.eu/
Re: WordPress Admin Styles Not Loading
May 20, 2016 05:48AM
Look for this code in wp-admin/load-styles.php file
error_reporting(0);
and replace it with this
error_reporting( E_ALL | E_STRICT );
and refresh WordPress admin screen again and again until your the admin CSS styles become normal. When style become normal, change the code again as it was before. I am sure this solution will work for you.
Re: WordPress Admin Styles Not Loading
May 31, 2016 03:04PM
I'm having the same issue. Tried the solution above and it did not work. I know it's a NGINX issue because I can login to apache using SSL for wordpress just fine. I have been searching for a solution for 3 days. When I sign into wordpress admin using SSL or https://, I only see links..no css. get commands for css fail. 302 fail (index):80
Need some suggestions...going nuts
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 74
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 254 on July 05, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready