Welcome! Log In Create A New Profile

Advanced

Nginx installation problem

Posted by Erica9595 
Nginx installation problem
October 27, 2022 12:04PM
Hi everyone I have the following problem installing nginx on ubuntu 18.4:

nginx: Depends: libc6 (> = 2.28) but 2.27-3ubuntu1.6 is to be installed
Depends: libcrypt1 (> = 1: 4.1.0) but it is not installable
E: Unable to correct problems, you have held broken packages.


I followed this installation: https://www.alibabacloud.com/blog/how-to-build-nginx-from-source-on-ubuntu-20-04-lts_597793

The installation installs the dependents for ubuntu 20 and not for 18.4

How can I fix the problem?

I have not found the dependencies to install for ubuntu 18.4 on the network and on the nginx site

I hope for some help
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 161
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready