Welcome! Log In Create A New Profile

Advanced

PHP-FPM exited on signal 10 (SIGBUS)?

Posted by RedFoxy 
RedFoxy
PHP-FPM exited on signal 10 (SIGBUS)?
May 18, 2013 03:52PM
Hello!
I'm tring to install again openx after the free service of openx.com clese… But I've some strange trouble, after the installation on a regular server with FreeBSD 9.1 + Nginx 1.4.1 + PHP 5.3.24, an online server that I use for some website like www.softairmania.it, www.redfoxy.it and other, i've a strange trouble, when I try to add a new zone I get a 502 bad gateway error…
Reading the Nginx error log I see:
2013/05/18 19:30:25 [error] 80541#0: *8500 upstream prematurely closed connection while reading response header from upstream, client: 87.10.110.222, server: samspot.softairmania.it, request: "GET /www/admin/zone-edit.php?affiliateid=1 HTTP/1.1", upstream: "fastcgi://unix:/home/serverweb/tmp/php-fpm.sock:", host: "samspot.softairmania.it", referrer: "http://samspot.softairmania.it/www/admin/affiliate-zones.php"

And in the php-fpm error log (in debug mode) I read:
[18-May-2013 19:30:25.116401] DEBUG: pid 80481, fpm_got_signal(), line 72: received SIGCHLD
[18-May-2013 19:30:25.116452] WARNING: pid 80481, fpm_children_bury(), line 252: [pool www] child 80483 exited on signal 10 (SIGBUS) after 918.184752 seconds from start
[18-May-2013 19:30:25.117784] NOTICE: pid 80481, fpm_children_make(), line 421: [pool www] child 80857 started
[18-May-2013 19:30:25.117824] DEBUG: pid 80481, fpm_event_loop(), line 411: event module triggered 1 events

my php-fpm.conf is: http://pastebin.com/ADnfNXxb
and my php.ini: http://pastebin.com/LvedL8hk
and my php extension: http://pastebin.com/pJdECN0B

thank's for all

--

---
You received this message because you are subscribed to the Google Groups "highload-php-en" group.
To unsubscribe from this group and stop receiving emails from it, send an email to highload-php-en+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.
katmai
Re: PHP-FPM exited on signal 10 (SIGBUS)?
May 19, 2013 06:36AM
have you tried not using it with socket, but with tcp ?

--

---
You received this message because you are subscribed to the Google Groups "highload-php-en" group.
To unsubscribe from this group and stop receiving emails from it, send an email to highload-php-en+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.
RedFoxy
Re: PHP-FPM exited on signal 10 (SIGBUS)?
May 19, 2013 09:16AM
Il giorno 19/mag/2013, alle ore 12:33, katmai <themediaplanet90210@gmail.com> ha scritto:

> have you tried not using it with socket, but with tcp ?
>
>

yes I was on tcp

--

---
You received this message because you are subscribed to the Google Groups "highload-php-en" group.
To unsubscribe from this group and stop receiving emails from it, send an email to highload-php-en+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 112
Record Number of Users: 8 on April 13, 2023
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready