Welcome! Log In Create A New Profile

Advanced

php fpm requirements

Posted by jamengual 
jamengual
php fpm requirements
August 16, 2010 02:52PM
Hi Guys.

Can someone point me to the right direction for the requirements to
run php-fpm ?

libraries version numbers, packages versions numbers etc...

Thanks.
Jérôme Loyet
Re: php fpm requirements
August 16, 2010 02:54PM
2010/8/16 jamengual <jose.amengual@gmail.com>:
> Hi Guys.
>
> Can someone point me to the right direction for the requirements to
> run php-fpm ?
>
> libraries version numbers, packages versions numbers etc...

you need libevent >= 1.4.11. Then you have the same requirement as
php-cli or mod_php.

++ Jerome

>
> Thanks.
>
jamengual
Re: php fpm requirements
August 16, 2010 04:32PM
Thanks.

On Aug 16, 11:52 am, Jérôme Loyet <m...@fatbsd.com> wrote:
> 2010/8/16 jamengual <jose.ameng...@gmail.com>:
>
> > Hi Guys.
>
> > Can someone point me to the right direction for the requirements to
> > run php-fpm ?
>
> > libraries version numbers, packages versions numbers etc...
>
> you need libevent >= 1.4.11. Then you have the same requirement as
> php-cli or mod_php.
>
> ++ Jerome
>
>
>
> > Thanks.
>
>
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 262
Record Number of Users: 8 on April 13, 2023
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready