Welcome! Log In Create A New Profile

Advanced

Re: Does Eval Module work Now?

agentzh
January 12, 2011 12:06AM
On Tue, Jan 11, 2011 at 4:31 AM, Sirsiwal, Umesh <usirsiwal@verivue.com> wrote:
>
> I see that the subrequest was correctly issued to the /memc location. However /memc_set location subrequest was never issued.
>

The symptom seems like you're using rewrite_by_lua with nginx 0.8.41 ~
0.8.53. There was a famous regression in that range of nginx versions
as described here:

http://forum.nginx.org/read.php?29,103078,103078

I've stated in ngx_lua's documentation that rewrite_by_lua won't work
with nginx 0.7.x and 0.8.41 ~ 0.8.53.

Cheers,
-agentzh

_______________________________________________
nginx-devel mailing list
nginx-devel@nginx.org
http://nginx.org/mailman/listinfo/nginx-devel
Subject Author Views Posted

Does Eval Module work Now?

Sirsiwal, Umesh 2656 December 30, 2010 03:56PM

Re: Does Eval Module work Now?

agentzh 806 December 30, 2010 10:16PM

RE: Does Eval Module work Now?

Sirsiwal, Umesh 854 December 31, 2010 10:44AM

RE: Does Eval Module work Now?

Sirsiwal, Umesh 870 January 01, 2011 11:12PM

Re: Does Eval Module work Now?

agentzh 965 January 03, 2011 10:26PM

Re: Does Eval Module work Now?

agentzh 787 January 01, 2011 11:34PM

Re: Does Eval Module work Now?

agentzh 937 January 05, 2011 11:54PM

RE: Does Eval Module work Now?

Sirsiwal, Umesh 820 January 10, 2011 03:32PM

Re: Does Eval Module work Now?

agentzh 876 January 11, 2011 02:26AM

Re: Does Eval Module work Now?

agentzh 890 January 12, 2011 12:06AM

RE: Does Eval Module work Now?

Sirsiwal, Umesh 1211 January 12, 2011 09:30AM



Sorry, you do not have permission to post/reply in this forum.

Online Users

Guests: 314
Record Number of Users: 8 on April 13, 2023
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready