Kirill V. Borodin
June 22, 2010 05:02AM
да это не работает потому что

# rpm -qa |grep openssl
openssl-0.9.8e-12.el5_4.6
openssl-0.9.8e-12.el5_4.6
openssl-devel-0.9.8e-12.el5_4.6
openssl-devel-0.9.8e-12.el5_4.6

nginx в упор не видит md5 который идёт в поставке openssl-dev

# rpm -ql openssl-devel-0.9.8e-12.el5_4.6 | grep md5
/usr/include/openssl/md5.h
/usr/share/man/man3/EVP_md5.3ssl.gz
/usr/share/man/man3/md5.3ssl.gz
/usr/include/openssl/md5.h
/usr/share/man/man3/EVP_md5.3ssl.gz
/usr/share/man/man3/md5.3ssl.gz


vgoncharov wrote:
> А зачем так сложно указывать эти md5, pcre,
> openssl?..
> Оно же удобнее пакетами ставить, потом
> и за обновлениями не следить.
>
> У меня Centos такой же. И nginx обоих эих же
> самых версий. Ничего не падает. Разница
> только в том, что эти компоненты nginx у
> меня сам находит (доставил соотв. *-devel и
> всех делов).
>
> Posted at Nginx Forum: http://forum.nginx.org/read.php?21,100766,100954#msg-100954
>
>
> _______________________________________________
> nginx-ru mailing list
> nginx-ru@nginx.org
> http://nginx.org/mailman/listinfo/nginx-ru
>


--
С уважением,
Кирилл Бородин

_______________________________________________
nginx-ru mailing list
nginx-ru@nginx.org
http://nginx.org/mailman/listinfo/nginx-ru
Subject Author Posted

nginx-0.8.41 и nginx-0.7.67 segfault centos 5.5

Kirill V. Borodin June 21, 2010 07:06AM

Re: nginx-0.8.41 и nginx-0.7.67 segfault centos 5.5

Boris Dolgov June 21, 2010 07:54AM

Re: nginx-0.8.41 и nginx-0.7.67 segfault centos 5.5

Kirill V. Borodin June 22, 2010 04:54AM

Re: nginx-0.8.41 и nginx-0.7.67 segfault centos 5.5

vgoncharov June 21, 2010 03:50PM

Re: nginx-0.8.41 и nginx-0.7.67 segfault centos 5.5

Kirill V. Borodin June 22, 2010 05:02AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 73
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready