Welcome! Log In Create A New Profile

Advanced

high "Load Average"

March 12, 2010 12:34PM
I am using nginx + php-fpm (quad-core PC) + MySQL (on another PC) and facing an interesting issue:
after some time nginx is running, system "load average" goes up (sometimes up to 30 and even more points) while CPU usage is still less then 30% With such a high load system becomes very slow and unresponsive. Restarting nginx helps, but only for a little while. Any ideas on the matter?

Thanks,
Sessna
Subject Author Posted

high "Load Average"

Sessna March 12, 2010 12:34PM

Re: high "Load Average"

Cliff Wells March 12, 2010 02:12PM

Re: high "Load Average"

Sessna March 13, 2010 02:29AM

Re: high "Load Average"

Cliff Wells March 13, 2010 11:48AM

Re: high "Load Average"

Sessna March 14, 2010 05:15AM

Re: high "Load Average"

Cliff Wells March 15, 2010 06:36PM

Re: high "Load Average"

Stefan Parvu March 13, 2010 12:10PM

Re: high "Load Average"

Sessna March 14, 2010 07:46AM

Re: high "Load Average"

Stefan Parvu March 14, 2010 12:48PM

Re: high "Load Average"

Sessna March 15, 2010 04:55AM

Re: high "Load Average"

Stefan Parvu March 15, 2010 08:10AM

Re: high "Load Average"

Sessna March 16, 2010 11:53AM

Re: high "Load Average"

Stefan Parvu March 16, 2010 12:40PM

Re: high "Load Average"

Sessna March 18, 2010 06:01AM

Re: high "Load Average"

Cliff Wells March 16, 2010 01:36PM

Re: high "Load Average"

Rob Mueller March 23, 2010 11:04PM

Re: high "Load Average"

Yu Sun March 19, 2010 11:14PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 94
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready