Welcome! Log In Create A New Profile

Advanced

Re: Use prebuilt Bzip, zLib and OpenSSL?

January 11, 2022 04:28PM
On Mon, Jan 10, 2022 at 10:40 PM Jeffrey Walton <noloader@gmail.com> wrote:
>
> I need to build a modern Nginx from sources on an older platform. The
> need arises because the organization can't upgrade a particular set of
> machines. We want to set up a Nginx proxy to handle the front-end
> work.

Thanks Maxim and Thomas.

I dropped back to PCRE and Nginx builds fine.

If interested, I got Nginx 1.20.2 running on Ubuntu 8 circa 2009. We
are going to use it as a proxy for a similarly antique machine running
WebSphere with Java 1.5. Nginx should help clear a lot of TLS related
findings.

Thanks again.

Jeff
_______________________________________________
nginx mailing list
nginx@nginx.org
http://mailman.nginx.org/mailman/listinfo/nginx
Subject Author Posted

Use prebuilt Bzip, zLib and OpenSSL?

noloader January 10, 2022 10:42PM

Re: Use prebuilt Bzip, zLib and OpenSSL?

Maxim Dounin January 11, 2022 08:28AM

Re: Use prebuilt Bzip, zLib and OpenSSL?

noloader January 11, 2022 03:46PM

Re: Use prebuilt Bzip, zLib and OpenSSL?

Thomas Ward January 11, 2022 04:04PM

Re: Use prebuilt Bzip, zLib and OpenSSL?

noloader January 11, 2022 04:12PM

Re: Use prebuilt Bzip, zLib and OpenSSL?

noloader January 11, 2022 04:28PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 62
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready