Welcome! Log In Create A New Profile

Advanced

Re: trouble with static content (SOLVED)

November 08, 2021 06:56AM
Hi,

Thanks a lot for the suggestions. I ended up following your recommendation and I set the /admin location as follows which took care of it. Now I know that you setup a location within a location:

location /admin/ {
index index.cfm;
location ~* .(?:ico|css|js|gif|jpe?g|png|woff2|map)$ {
root /var/www/html;
expires max;
add_header Pragma public;
add_header Cache-Control "public, must-revalidate, proxy-revalidate";
}
proxy_pass http://localhost:8888/admin/;
proxy_set_header Host $host;
proxy_set_header X-Real-IP $remote_addr;
proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for;
include /etc/nginx/snippets/auth.conf; # Activates Authelia for specified route/location, please ensure you have setup the domain in your configuration.yml
}
Subject Author Posted

trouble with static content (Revised)

deeztek November 07, 2021 07:01AM

Re: trouble with static content (Revised)

Francis Daly November 07, 2021 08:24AM

Re: trouble with static content (Revised)

deeztek November 07, 2021 08:46AM

Re: trouble with static content (Revised)

Francis Daly November 07, 2021 10:08AM

Re: trouble with static content (Revised)

deeztek November 07, 2021 11:00AM

Re: trouble with static content (Revised)

Francis Daly November 07, 2021 12:30PM

Re: trouble with static content (SOLVED)

deeztek November 08, 2021 06:56AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 48
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready