Welcome! Log In Create A New Profile

Advanced

nginx vulnerability

Frank Liu
November 19, 2020 05:08PM
Hi,

CVE-2019-20372 mentioned a security vulnerability, but I don't see it in
http://nginx.org/en/security_advisories.html
Does that mean CVE-2019-20372 is not considered a security vulnerability by
nginx? Or is it because nginx standard config won't be vulnerable, and
users have to enable error_log in order to be vulnerable?

Thanks!
Frank
_______________________________________________
nginx mailing list
nginx@nginx.org
http://mailman.nginx.org/mailman/listinfo/nginx
Subject Author Posted

nginx vulnerability

Frank Liu November 19, 2020 05:08PM

Re: nginx vulnerability

Maxim Dounin November 24, 2020 10:38AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 68
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready