July 15, 2020 07:56AM
Problem appeared again.
Well i have to disable the last module which is mod_sec and see again.
If the issue appears again, can we say that we have a memory leak on nginx?

I have noticed that

Currrent config is the following.

[root@web ~]# nginx -V
nginx version: nginx/1.19.1
built by gcc 4.8.5 20150623 (Red Hat 4.8.5-39) (GCC)
built with OpenSSL 1.0.2k-fips 26 Jan 2017
TLS SNI support enabled
configure arguments: --prefix=/etc/nginx --sbin-path=/usr/sbin/nginx --modules-path=/usr/lib64/nginx/modules --conf-path=/etc/nginx/nginx.conf --error-log-path=/var/log/nginx/error.log --http-log-path=/var/log/nginx/access.log --pid-path=/var/run/nginx.pid --lock-path=/var/run/nginx.lock --http-client-body-temp-path=/var/cache/nginx/client_temp --http-proxy-temp-path=/var/cache/nginx/proxy_temp --http-fastcgi-temp-path=/var/cache/nginx/fastcgi_temp --http-uwsgi-temp-path=/var/cache/nginx/uwsgi_temp --http-scgi-temp-path=/var/cache/nginx/scgi_temp --user=nginx --group=nginx --with-compat --with-file-aio --with-threads --with-http_addition_module --with-http_auth_request_module --with-http_dav_module --with-http_flv_module --with-http_gunzip_module --with-http_gzip_static_module --with-http_mp4_module --with-http_random_index_module --with-http_realip_module --with-http_secure_link_module --with-http_slice_module --with-http_ssl_module --with-http_stub_status_module --with-http_sub_module --with-http_v2_module --with-mail --with-mail_ssl_module --with-stream --with-stream_realip_module --with-stream_ssl_module --with-stream_ssl_preread_module --with-cc-opt='-O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector-strong --param=ssp-buffer-size=4 -grecord-gcc-switches -m64 -mtune=generic -fPIC' --with-ld-opt='-Wl,-z,relro -Wl,-z,now -pie'
[root@web ~]#
Subject Author Posted

Found Nginx 1.19.0 stopped but no idea what happened

Evald80 July 01, 2020 02:56AM

Re: Found Nginx 1.19.0 stopped but no idea what happened

Evald80 July 02, 2020 08:28AM

Re: Found Nginx 1.19.0 stopped but no idea what happened

Francis Daly July 02, 2020 09:06AM

Re: Found Nginx 1.19.0 stopped but no idea what happened

J.R. July 02, 2020 09:56AM

Re: Found Nginx 1.19.0 stopped but no idea what happened

Evald80 July 02, 2020 12:17PM

Re: Found Nginx 1.19.0 stopped but no idea what happened

Evald80 July 06, 2020 04:17AM

Re: Found Nginx 1.19.0 stopped but no idea what happened

Francis Daly July 07, 2020 11:54AM

Re: Found Nginx 1.19.0 stopped but no idea what happened

Evald80 July 08, 2020 06:10AM

Re: Found Nginx 1.19.0 stopped but no idea what happened

Francis Daly July 09, 2020 01:04PM

Re: Found Nginx 1.19.0 stopped but no idea what happened

Evald80 July 13, 2020 03:19AM

Re: Found Nginx 1.19.0 stopped but no idea what happened

Evald80 July 15, 2020 07:56AM

Re: Found Nginx 1.19.0 stopped but no idea what happened

Evald80 August 03, 2020 05:24AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 92
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready