Francis Daly
March 11, 2020 08:02PM
On Mon, Mar 09, 2020 at 12:56:33PM +0100, s.schabbach@fluent-software.de wrote:

Hi there,

> In the Access log I see an 404 Error, but don’t know how to handle them:
>
> 192.168.7.242 - - [09/Mar/2020:11:38:42 +0100] "GET /webui/hub?id=a6T9oscwfbe-l0CRzOvCtw HTTP/1.1" 200 80 "https://helitest.fluent-software.de:9003/webui/Orders" "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0"
>
> 192.168.7.242 - - [09/Mar/2020:11:38:42 +0100] "POST /webui/hub?id=a6T9oscwfbe-l0CRzOvCtw HTTP/1.1" 404 37 "https://helitest.fluent-software.de:9003/webui/Orders" "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0"
>
> Any ideas how to solve that?

What is your nginx config that handles the requests for /webui/hub ?

If it does proxy_pass to something else, does *that* do something
different with a GET and a POST?

Cheers,

f
--
Francis Daly francis@daoine.org
_______________________________________________
nginx mailing list
nginx@nginx.org
http://mailman.nginx.org/mailman/listinfo/nginx
Subject Author Posted

Sub-Filter auf SignalR ASP.NET Core Hub

Anonymous User March 09, 2020 07:58AM

Re: Sub-Filter auf SignalR ASP.NET Core Hub

Francis Daly March 11, 2020 08:02PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 101
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready