Welcome! Log In Create A New Profile

Advanced

intercept and modify upgrade-insecure-request header?

February 14, 2019 09:42AM
Apparently our web application server is sending an older version of the upgrade-insecure-request header which causes a brief "page cannot be displayed" in Chrome, but not Firefox or Safari..

We use Nginx as a reverse proxy to our application servers, can I intercept this header and just remove it? Specifically, it looks like I can fix this by just stripping the "HTTPS:1" header that Chrome is sending to the application server.
Subject Author Posted

intercept and modify upgrade-insecure-request header?

mevans336 February 14, 2019 09:42AM

RE: intercept and modify upgrade-insecure-request header?

Reinis Rozitis February 14, 2019 12:02PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 110
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready