Welcome! Log In Create A New Profile

Advanced

yum install nginx Transaction Check Error:

March 01, 2018 12:24PM
trying to run 'yum install nginx*' (stable version) on centos 6 using these instructions: http://nginx.org/en/linux_packages.html#stable I get the following error

Transaction Check Error:
file /usr/lib64/nginx/modules/ngx_http_geoip_module.so conflicts between attempted installs of nginx-module-geoip-1.12.2-1.el6.ngx.x86_64 and nginx-mod-http-geoip-1.10.2-1.el6.x86_64
file /usr/lib64/nginx/modules/ngx_http_image_filter_module.so conflicts between attempted installs of nginx-mod-http-image-filter-1.10.2-1.el6.x86_64 and nginx-module-image-filter-1.12.2-1.el6.ngx.x86_64
file /usr/lib64/nginx/modules/ngx_http_xslt_filter_module.so conflicts between attempted installs of nginx-mod-http-xslt-filter-1.10.2-1.el6.x86_64 and nginx-module-xslt-1.12.2-1.el6.ngx.x86_64
file /usr/lib64/nginx/modules/ngx_http_perl_module.so conflicts between attempted installs of nginx-module-perl-1.12.2-1.el6.ngx.x86_64 and nginx-mod-http-perl-1.10.2-1.el6.x86_64
file /usr/lib64/perl5/vendor_perl/auto/nginx/nginx.so conflicts between attempted installs of nginx-module-perl-1.12.2-1.el6.ngx.x86_64 and nginx-mod-http-perl-1.10.2-1.el6.x86_64
file /usr/lib64/perl5/vendor_perl/nginx.pm conflicts between attempted installs of nginx-module-perl-1.12.2-1.el6.ngx.x86_64 and nginx-mod-http-perl-1.10.2-1.el6.x86_64

Error Summary
--------------------------------

I also tried changing nginx.repo to the mainline version but that didn't work either. is it becuase I'm running a 64 bit machine?
Subject Author Posted

yum install nginx Transaction Check Error:

neuronetv March 01, 2018 12:24PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 54
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready