Welcome! Log In Create A New Profile

Advanced

HTTP Status Code 463

October 04, 2017 02:39AM
Hi,

I am getting a strange error while using nginx as reverse proxy.

From my upstream I get a response like in acess logs -

{"time": "2017-10-04T11:51:37+05:30", "remote_addr": "52.76.220.40", "remote_user": "-", "body_bytes_sent": "0", "request_time": "0.002", "status": "463", "request": "GET / HTTP/1.1", "request_method": "GET", "request_header": "-", "request_body": "-", "http_referer": "-", "http_user_agent": "Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.67 Safari/537.36", "application": "nb-qa-nearbuy-nginx", "xforwarder": "52.76.85.66, 52.76.85.66, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40, 52.76.220.40","host":"www.iwanto.in","http_HEADER":"-"}

No logs in error logs-

Could not find anything on net about status code 463
Looks like an issue with xforwarder has some issues? Why so many repeated IPs? Has anybody else encountered the same issues?

Rgs
Subject Author Posted

HTTP Status Code 463

akmanocha October 04, 2017 02:39AM

Re: HTTP Status Code 463

Maxim Dounin October 04, 2017 10:26AM

Re: HTTP Status Code 463

aliakseilisai@gmail.com October 25, 2018 10:18AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 97
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready