Welcome! Log In Create A New Profile

Advanced

Re: Nginx double requests for my upstreams?

June 30, 2009 10:54AM
Hi,

the problem of the doubled requests is still there :-(

Here are the lines from the logs:

nginx-access-log:

[code]
93.210.31.XXX - - [28/Jun/2009:14:11:15 +0200] "GET / HTTP/1.1" 200 2480 "-" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; GTB6; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"
87.242.40.XX - - [28/Jun/2009:14:11:16 +0200] "GET / HTTP/1.1" 200 2480 "http://www.google.hu/search?q=DOMAIN.COM&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:hu:official&client=firefox-a" "Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11"
72.30.79.XXX - - [28/Jun/2009:14:11:17 +0200] "GET /index.php?option=com_content&view=category&id=3&Itemid=13&limitstart=1440 HTTP/1.0" 404 289 "-" "Mozilla/5.0 (compatible; Yahoo! Slurp/3.0; http://help.yahoo.com/help/us/ysearch/slurp)"
91.17.86.XX - - [28/Jun/2009:14:11:17 +0200] "POST /werbung/ad/fullsize/subpart/1501 HTTP/1.1" 200 176 "http://www.DOMAIN.COM/live/show/1/" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 1.1.4322)"
217.231.102.XXX - - [28/Jun/2009:14:11:19 +0200] "GET /live/ HTTP/1.1" 200 2959 "http://www.DOMAIN.COM" "Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; T-Online Internatinal AG)"

213.162.66.XXX - - [28/Jun/2009:14:11:20 +0200] "POST /premium/paypremium HTTP/1.1" 400 0 "http://www.DOMAIN.COM/premium/getpremium/" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; GTB6; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)"

87.242.40.XX - - [28/Jun/2009:14:11:21 +0200] "GET / HTTP/1.1" 200 2480 "http://www.google.hu/search?q=DOMAIN.COM&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:hu:official&client=firefox-a" "Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11"
87.242.40.XX - - [28/Jun/2009:14:11:21 +0200] "GET /DOMAIN/css/style.css HTTP/1.1" 200 18139 "http://www.DOMAIN.COM/" "Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11"
87.242.40.XX - - [28/Jun/2009:14:11:21 +0200] "GET /DOMAIN/css/layout.css HTTP/1.1" 200 3798 "http://www.DOMAIN.COM/" "Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11"
87.242.40.XX - - [28/Jun/2009:14:11:21 +0200] "GET /DOMAIN/css/jScrollPane.css HTTP/1.1" 200 1736 "http://www.DOMAIN.COM/" "Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11"
87.242.40.XX - - [28/Jun/2009:14:11:21 +0200] "GET /DOMAIN/images/favicon.ico HTTP/1.1" 200 1150 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11"
87.242.40.XX - - [28/Jun/2009:14:11:21 +0200] "GET /DOMAIN/javascript/AC_RunActiveContent.js HTTP/1.1" 200 8321 "http://www.DOMAIN.COM/" "Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11"
62.226.184.XXX - - [28/Jun/2009:14:11:21 +0200] "POST /werbung/ad/fullsize/subpart/1504 HTTP/1.1" 200 176 "http://www.DOMAIN.COM/live/show/1/" "Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11"
89.53.233.XXX - - [28/Jun/2009:14:11:21 +0200] "GET /mediacenter/overview/25/ HTTP/1.1" 200 2875 "http://www.DOMAIN.COM/mediacenter/list/9/2008/" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; GTB6; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)"
89.53.233.XXX - - [28/Jun/2009:14:11:22 +0200] "GET /mediacenter/overview/25/DOMAIN/images/favicon.ico HTTP/1.1" 404 529 "-" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; GTB6; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)"

[/code]

apache-access-log:

[code]
10.226.50.67 - - [28/Jun/2009:14:11:20 +0200] "POST /premium/paypremium HTTP/1.0" 200 2330 "http://www.DOMAIN.com/premium/getpremium/" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; GTB6; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)"
10.226.50.67 - - [28/Jun/2009:14:11:20 +0200] "POST /premium/paypremium HTTP/1.0" 200 2330 "http://www.DOMAIN.com/premium/getpremium/" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; GTB6; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)"
[/code]

There is no entry in the error-logs for this requests.
So the problem is not JavaScript or Form-Error. I got double requests for other requests to.

Thank you,
Jan
Subject Author Posted

Nginx double requests for my upstreams?

funkdoobiest June 05, 2009 07:59AM

Re: Nginx double requests for my upstreams?

Maxim Dounin June 05, 2009 09:30AM

Re: Nginx double requests for my upstreams?

funkdoobiest June 07, 2009 03:35PM

Re: Nginx double requests for my upstreams?

mike June 07, 2009 03:49PM

Re: Nginx double requests for my upstreams?

Maxim Dounin June 07, 2009 04:56PM

Re: Nginx double requests for my upstreams?

funkdoobiest June 08, 2009 06:45AM

Re: Nginx double requests for my upstreams?

Maxim Dounin June 08, 2009 08:20AM

Re: Nginx double requests for my upstreams?

showrunning July 13, 2010 07:36AM

Re: Nginx double requests for my upstreams?

funkdoobiest June 22, 2009 10:19PM

Re: Nginx double requests for my upstreams?

funkdoobiest June 23, 2009 07:47AM

Re: Nginx double requests for my upstreams?

Maxim Dounin June 23, 2009 08:24AM

Re: Nginx double requests for my upstreams?

funkdoobiest June 23, 2009 10:33AM

Re: Nginx double requests for my upstreams?

Maxim Dounin June 23, 2009 10:56AM

Re: Nginx double requests for my upstreams?

funkdoobiest June 30, 2009 10:54AM

Re: Nginx double requests for my upstreams?

Maxim Dounin June 30, 2009 12:48PM

Re: Nginx double requests for my upstreams?

gelanyi1 July 13, 2010 10:15PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 70
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready