Welcome! Log In Create A New Profile

Advanced

Re: Http2 not getting enable

October 04, 2015 02:39AM
You have HTTP/1.1 on your port 80 and HTTP/2 on your port 443.
If you have curl with http2 support enabled then you could easilly check it:
===
curl -I -L --http2 http://www.onestopmarketing.club -s | egrep -i "^HTTP|^location|^[[:space:]]"
HTTP/1.1 301 Moved Permanently
Location: https://www.onestopmarketing.club/

HTTP/2.0 302
location:https://www.onestopmarketing.club/auth/

HTTP/2.0 200
===
Subject Author Posted

Http2 not getting enable

khav October 03, 2015 12:42AM

Re: Http2 not getting enable

Steve Wilson October 03, 2015 09:50AM

Re: Http2 not getting enable

Alt October 03, 2015 11:51AM

Re: Http2 not getting enable

khav October 04, 2015 01:48AM

Re: Http2 not getting enable

fedor.dikarev October 04, 2015 02:39AM

Re: Http2 not getting enable

khav October 04, 2015 08:03AM

Re: Http2 not getting enable

Alt October 04, 2015 10:05AM

Re: Http2 not getting enable

khav October 04, 2015 11:46AM

Re: Http2 not getting enable

Valentin V. Bartenev October 12, 2015 08:56AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 109
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready