Welcome! Log In Create A New Profile

Advanced

Re: ModSecurity compile, ""WARNING: APR util was not compiled with crypto support."

June 24, 2015 01:55PM
Hi,

It should not be a problem.

The parameter "crypto" is optional and should not affect ModSecurity behavior.

Check the SecRemoteRules description on ModSecurity reference manual, at:
https://github.com/SpiderLabs/ModSecurity/wiki/Reference-Manual#secremoterules

Br,
Z.
Subject Author Posted

ModSecurity compile, ""WARNING: APR util was not compiled with crypto support."

ajjH6 June 24, 2015 09:30AM

Re: ModSecurity compile, ""WARNING: APR util was not compiled with crypto support."

zimmerle June 24, 2015 01:55PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 71
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready