Welcome! Log In Create A New Profile

Advanced

RE: Bug re: openssl-1.0.1

Lukas Tribus
January 06, 2015 05:10PM
> Hi All
> I'm trying to use nginx to also proxy to owa. I am getting the error
> peer closed connection in SSL handshake while SSL handshaking to upstream
>
> I have read that this is due to a bug and that the solution is to
> downgrade to openssl 1.0

Where did you read that? From the information you provided, there
is no way to understand the issue here at all.

Reproduce this with nginx in debug mode, post the output and better
yet, post an ssldump sample of the failed handshake as well.



Lukas


_______________________________________________
nginx mailing list
nginx@nginx.org
http://mailman.nginx.org/mailman/listinfo/nginx
Subject Author Posted

Bug re: openssl-1.0.1

Peter Fraser January 06, 2015 04:40PM

RE: Bug re: openssl-1.0.1

Lukas Tribus January 06, 2015 05:10PM

Re: Bug re: openssl-1.0.1

Peter Fraser January 06, 2015 05:48PM

RE: Bug re: openssl-1.0.1

Lukas Tribus January 06, 2015 07:58PM

RE: Bug re: openssl-1.0.1

Lukas Tribus January 06, 2015 08:14PM

Re: Bug re: openssl-1.0.1

Peter Fraser January 12, 2015 12:22PM

RE: Bug re: openssl-1.0.1

Lukas Tribus January 12, 2015 12:58PM

Re: Bug re: openssl-1.0.1

Peter Fraser January 12, 2015 04:20PM

Re: Bug re: openssl-1.0.1

Peter Fraser January 12, 2015 11:00AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 327
Record Number of Users: 8 on April 13, 2023
Record Number of Guests: 500 on July 15, 2024
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready