Welcome! Log In Create A New Profile

Advanced

Re: fastcgi_cache_purge line in config causes segmentation fault since 1.7.8 in nginx-extras

December 16, 2014 06:21AM
Valentin V. Bartenev Wrote:
-------------------------------------------------------

> https://github.com/FRiCKLE/ngx_cache_purge/blob/master/CHANGES
>
> Since you're using a lot of 3rd-party modules it's a good idea to
> update them too.

Not sure how I can do this when I'm using http://ppa.launchpad.net/nginx/development/ubuntu utopic main

As far as I can see, the nginx-extras package was built 15 hours ago.
From the link you posted:

2014-12-02 VERSION 2.2
* Fix compatibility with nginx-1.7.8+.

From nginx -V
--add-module=/build/buildd/nginx-1.7.8/debian/modules/nginx-cache-purge

So, it SHOULD be up to date. It sounds like I need to post a ticket on github - so I just have!
https://github.com/FRiCKLE/ngx_cache_purge/issues/25

Thanks
Subject Author Posted

fastcgi_cache_purge line in config causes segmentation fault since 1.7.8 in nginx-extras

talkingnews December 16, 2014 05:36AM

Re: fastcgi_cache_purge line in config causes segmentation fault since 1.7.8 in nginx-extras

Valentin V. Bartenev December 16, 2014 05:48AM

Re: fastcgi_cache_purge line in config causes segmentation fault since 1.7.8 in nginx-extras

talkingnews December 16, 2014 06:21AM

Re: fastcgi_cache_purge line in config causes segmentation fault since 1.7.8 in nginx-extras

talkingnews December 16, 2014 06:51AM

Re: fastcgi_cache_purge line in config causes segmentation fault since 1.7.8 in nginx-extras

talkingnews December 16, 2014 11:26AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 84
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready