Welcome! Log In Create A New Profile

Advanced

Nginx and TLSv1

October 24, 2014 12:09PM
I have abut 10 nginx servers, versions 1.0.15 and 0.8.55.

I am patching for the poodle, so:

ssl_protocols TLSv1 TLSv1.1 TLSv1.2;

is accept by nginx 1.0.15 but not 0.8.55

I would prefer to use just TLSv1 on 0.8.55 if using just TLSv1 is okay.

Or would upgrading the nginxs be required ?

I dont want to upgrade the older nginx unless absolutely required.

TIA
Subject Author Posted

Nginx and TLSv1

teddymills October 24, 2014 12:09PM

Re: Nginx and TLSv1

Scott Larson October 24, 2014 01:06PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 64
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready