October 19, 2014 06:33PM
fedora 20 - latest version of openssl = 1:openssl-1.0.1e-40.fc20.x86_64

though when i run openssl version, i see: OpenSSL 1.0.1e-fips 11 Feb 2013
not sure why..!?


mex Wrote:
-------------------------------------------------------
> CCS-scan probably, see
> https://www.mare-system.de/guide-to-nginx-ssl-spdy-hsts/#ccs-early-cha
> ngecipherspec-attack)
>
> what openssl-version do you use?
>
>
>
> cheers,
>
>
> mex
Subject Author Posted

SPDY errors in log

tunist October 19, 2014 05:49PM

Re: SPDY errors in log

tunist October 19, 2014 05:51PM

Re: SPDY errors in log

mex October 19, 2014 06:16PM

Re: SPDY errors in log

tunist October 19, 2014 06:33PM

Re: SPDY errors in log

mex October 19, 2014 06:43PM

Re: SPDY errors in log

tunist October 19, 2014 07:37PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 136
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready