Welcome! Log In Create A New Profile

Advanced

Re: RoR app, “Failed to load resource: the server responded with a status of 404 (Not Found)”

Jake He
October 17, 2014 08:46PM
Thank you.

I tried. Removed $1, restarted Nginx. But it does not work. Still the same
issue.

Jake

On 17 October 2014 23:36, mex <nginx-forum@nginx.us> wrote:

> iirc you donw need a $1 behind alias like in rewrite-rules
>
> http://nginx.org/en/docs/http/ngx_http_core_module.html#alias
>
> the following should work
>
> location /wifi {
> alias /var/www/owums/public; # <-- be sure to point to 'public'!
> passenger_base_uri /wifi;
> passenger_app_root /var/www/owums;
> passenger_document_root /var/www/owums/public;
> passenger_enabled on;
> passenger_app_env development;
> }
>
> Posted at Nginx Forum:
> http://forum.nginx.org/read.php?2,254102,254110#msg-254110
>
> _______________________________________________
> nginx mailing list
> nginx@nginx.org
> http://mailman.nginx.org/mailman/listinfo/nginx
>
_______________________________________________
nginx mailing list
nginx@nginx.org
http://mailman.nginx.org/mailman/listinfo/nginx
Subject Author Posted

RoR app, “Failed to load resource: the server responded with a status of 404 (Not Found)”

Jake He October 17, 2014 09:52AM

Re: RoR app, “Failed to load resource: the server responded with a status of 404 (Not Found)”

mex October 17, 2014 11:36AM

Re: RoR app, “Failed to load resource: the server responded with a status of 404 (Not Found)”

Jake He October 17, 2014 08:46PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 67
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready