Welcome! Log In Create A New Profile

Advanced

Re: SSL Question/Error

Valentin V. Bartenev
February 07, 2014 10:04PM
On Saturday 08 February 2014 04:00:43 Silvio Siefke wrote:
> Hello,
>
> On Sat, 08 Feb 2014 06:45:14 +0400 "Valentin V. Bartenev"
> <vbart@nginx.com> wrote:
>
> > Browser clearly says what is the problem:
> > "Firefox has blocked content that isn't secure".
>
> yes hhh thats true. The easy way never in eyes :) But why in blog so,
> but on startpage goes? There same http links in head?
>

Not the same, on your start page link to CSS is relative:
<link rel="stylesheet" href="inc/style/style.css" type="text/css">

wbr, Valentin V. Bartenev

_______________________________________________
nginx mailing list
nginx@nginx.org
http://mailman.nginx.org/mailman/listinfo/nginx
Subject Author Posted

SSL Question/Error

Silvio Siefke February 07, 2014 09:28PM

Re: SSL Question/Error

Silvio Siefke February 07, 2014 09:30PM

Re: SSL Question/Error

Valentin V. Bartenev February 07, 2014 09:46PM

Re: SSL Question/Error

Silvio Siefke February 07, 2014 10:02PM

Re: SSL Question/Error

Valentin V. Bartenev February 07, 2014 10:04PM

Re: SSL Question/Error

Silvio Siefke February 07, 2014 10:22PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 67
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready