Welcome! Log In Create A New Profile


Nginx stuck on startup

August 21, 2013 02:34PM
Hi everyone,

Recently I've needed to restart nginx on my vps (which is debian wheezy) and it got stuck. Other services are fine but nginx not responding if there is a file operation involved. For example nginx -h prints out fine, but nginx -t is just waiting. How can I examine problem?

dmesg and messages are clean. disk and memory usage is not even %50.

This is probably not an nginx-specific error but it's disturbing. I've tried to downgrade nginx a bit but not worked.

Thanks for any suggestions.
Subject Author Posted

Nginx stuck on startup

xfce4 August 21, 2013 02:34PM

Re: Nginx stuck on startup

xfce4 August 21, 2013 03:40PM

Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 140
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 214 on March 20, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready