Welcome! Log In Create A New Profile

Advanced

Re: 502 bad gateway error with php5-fpm on Debian 7

GASPARD Kévin
February 21, 2013 08:10AM
Le Thu, 21 Feb 2013 13:46:35 +0100, Mark Alan <m6rkalan@gmail.com> a écrit:

> On Thu, 21 Feb 2013 12:07:41 +0100, GASPARD Kévin
> <list-reader@koshie.fr> wrote:
>
>> To be honest I don' know. When I've setup this configuration (more
>> than 1 year ago I think)
>
> It seems that you are trying to force a non Debian directory
> structure into a Debian one.
>
> Show us the result of:
>
> nginx -V 2>&1|sed 's,--,\n--,g'

nginx version: nginx/1.2.1
TLS SNI support enabled
configure arguments:
--prefix=/etc/nginx
--conf-path=/etc/nginx/nginx.conf
--error-log-path=/var/log/nginx/error.log
--http-client-body-temp-path=/var/lib/nginx/body
--http-fastcgi-temp-path=/var/lib/nginx/fastcgi
--http-log-path=/var/log/nginx/access.log
--http-proxy-temp-path=/var/lib/nginx/proxy
--http-scgi-temp-path=/var/lib/nginx/scgi
--http-uwsgi-temp-path=/var/lib/nginx/uwsgi
--lock-path=/var/lock/nginx.lock
--pid-path=/var/run/nginx.pid
--with-pcre-jit
--with-debug
--with-http_addition_module
--with-http_dav_module
--with-http_geoip_module
--with-http_gzip_static_module
--with-http_image_filter_module
--with-http_realip_module
--with-http_stub_status_module
--with-http_ssl_module
--with-http_sub_module
--with-http_xslt_module
--with-ipv6
--with-sha1=/usr/include/openssl
--with-md5=/usr/include/openssl
--with-mail
--with-mail_ssl_module
--add-module=/tmp/buildd/nginx-1.2.1/debian/modules/nginx-auth-pam
--add-module=/tmp/buildd/nginx-1.2.1/debian/modules/nginx-echo
--add-module=/tmp/buildd/nginx-1.2.1/debian/modules/nginx-upstream-fair
--add-module=/tmp/buildd/nginx-1.2.1/debian/modules/nginx-dav-ext-module


> find /etc/nginx/ -name *.conf|xargs -r grep -v '^\s*\(#\|$\)'

/etc/nginx/conf.d/koshie-island.koshie.fr.conf:server {
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: listen 80;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: listen 443 ssl;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: server_name island.koshie.fr
www.island.koshie.fr;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: root
/var/www/koshie.fr/island;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: msie_padding on;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: ssl_session_timeout 5m;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: ssl_protocols SSLv2 SSLv3
TLSv1;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: ssl_ciphers
HIGH:!aNULL:!MD5;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: ssl_prefer_server_ciphers
on;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: error_log /var/log/nginx/error.log;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: access_log /var/log/nginx/access.log;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: client_max_body_size
8M;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: client_body_buffer_size
256K;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: location ~ \.php$ {
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: include fastcgi_params;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: fastcgi_pass
127.0.0.1:9000;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: fastcgi_param
SCRIPT_FILENAME $document_root$fastcgi_script_name;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: fastcgi_connect_timeout
60;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: fastcgi_send_timeout 180;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: fastcgi_read_timeout 180;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: fastcgi_buffer_size 128k;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: fastcgi_buffers 4 256k;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: fastcgi_busy_buffers_size
256k;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: fastcgi_temp_file_write_size
256k;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: fastcgi_intercept_errors
on;
/etc/nginx/conf.d/koshie-island.koshie.fr.conf: }
/etc/nginx/conf.d/koshie-island.koshie.fr.conf:}
/etc/nginx/conf.d/documents.koshie.fr.conf:server {
/etc/nginx/conf.d/documents.koshie.fr.conf: listen 80;
/etc/nginx/conf.d/documents.koshie.fr.conf: listen 443 ssl;
/etc/nginx/conf.d/documents.koshie.fr.conf: server_name
documents.koshie.fr www.documents.koshie.fr;
/etc/nginx/conf.d/documents.koshie.fr.conf: root
/var/www/koshie.fr/documents;
/etc/nginx/conf.d/documents.koshie.fr.conf: msie_padding on;
/etc/nginx/conf.d/documents.koshie.fr.conf: ssl_session_timeout 5m;
/etc/nginx/conf.d/documents.koshie.fr.conf: ssl_protocols SSLv2
SSLv3 TLSv1;
/etc/nginx/conf.d/documents.koshie.fr.conf: ssl_ciphers
HIGH:!aNULL:!MD5;
/etc/nginx/conf.d/documents.koshie.fr.conf:
ssl_prefer_server_ciphers on;
/etc/nginx/conf.d/documents.koshie.fr.conf: error_log
/var/log/nginx/error.log;
/etc/nginx/conf.d/documents.koshie.fr.conf: access_log
/var/log/nginx/access.log;
/etc/nginx/conf.d/documents.koshie.fr.conf:
client_max_body_size 8M;
/etc/nginx/conf.d/documents.koshie.fr.conf: client_body_buffer_size
256K;
/etc/nginx/conf.d/documents.koshie.fr.conf: location ~ \.php$ {
/etc/nginx/conf.d/documents.koshie.fr.conf: include
fastcgi_params;
/etc/nginx/conf.d/documents.koshie.fr.conf: fastcgi_pass
127.0.0.1:9000;
/etc/nginx/conf.d/documents.koshie.fr.conf: fastcgi_param
SCRIPT_FILENAME $document_root$fastcgi_script_name;
/etc/nginx/conf.d/documents.koshie.fr.conf:
fastcgi_connect_timeout 60;
/etc/nginx/conf.d/documents.koshie.fr.conf:
fastcgi_send_timeout 180;
/etc/nginx/conf.d/documents.koshie.fr.conf:
fastcgi_read_timeout 180;
/etc/nginx/conf.d/documents.koshie.fr.conf:
fastcgi_buffer_size 128k;
/etc/nginx/conf.d/documents.koshie.fr.conf: fastcgi_buffers
4 256k;
/etc/nginx/conf.d/documents.koshie.fr.conf:
fastcgi_busy_buffers_size 256k;
/etc/nginx/conf.d/documents.koshie.fr.conf:
fastcgi_temp_file_write_size 256k;
/etc/nginx/conf.d/documents.koshie.fr.conf:
fastcgi_intercept_errors on;
/etc/nginx/conf.d/documents.koshie.fr.conf: }
/etc/nginx/conf.d/documents.koshie.fr.conf:}
/etc/nginx/conf.d/jmuller.koshie.fr.conf:server {
/etc/nginx/conf.d/jmuller.koshie.fr.conf: listen 80;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: listen 443 ssl;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: server_name 176.31.122.26;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: server_name jmuller.koshie.fr
www.jmuller.koshie.fr;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: root
/var/www/koshie.fr/jmuller;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: msie_padding on;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: ssl_session_timeout 5m;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: ssl_protocols SSLv2 SSLv3 TLSv1;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: ssl_ciphers HIGH:!aNULL:!MD5;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: ssl_prefer_server_ciphers on;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: error_log /var/log/nginx/error.log;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: access_log /var/log/nginx/access.log;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: client_max_body_size 8M;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: client_body_buffer_size 256K;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: location ~ \.php$ {
/etc/nginx/conf.d/jmuller.koshie.fr.conf: include fastcgi_params;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: fastcgi_pass 127.0.0.1:9000;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: fastcgi_param SCRIPT_FILENAME
$document_root$fastcgi_script_name;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: fastcgi_connect_timeout 60;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: fastcgi_send_timeout 180;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: fastcgi_read_timeout 180;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: fastcgi_buffer_size 128k;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: fastcgi_buffers 4 256k;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: fastcgi_busy_buffers_size 256k;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: fastcgi_temp_file_write_size
256k;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: fastcgi_intercept_errors on;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: }
/etc/nginx/conf.d/jmuller.koshie.fr.conf:location / {
/etc/nginx/conf.d/jmuller.koshie.fr.conf: rewrite
^/([a-z_]+)\.html$ /index.php?page=$1;
/etc/nginx/conf.d/jmuller.koshie.fr.conf: }
/etc/nginx/conf.d/jmuller.koshie.fr.conf:}
/etc/nginx/conf.d/images.koshie.fr.conf:server {
/etc/nginx/conf.d/images.koshie.fr.conf: listen 80;
/etc/nginx/conf.d/images.koshie.fr.conf: listen 443 ssl;
/etc/nginx/conf.d/images.koshie.fr.conf: server_name
images.koshie.fr www.images.koshie.fr;
/etc/nginx/conf.d/images.koshie.fr.conf: root
/var/www/koshie.fr/images;
/etc/nginx/conf.d/images.koshie.fr.conf: msie_padding on;
/etc/nginx/conf.d/images.koshie.fr.conf: ssl_session_timeout 5m;
/etc/nginx/conf.d/images.koshie.fr.conf: ssl_protocols SSLv2 SSLv3
TLSv1;
/etc/nginx/conf.d/images.koshie.fr.conf: ssl_ciphers
HIGH:!aNULL:!MD5;
/etc/nginx/conf.d/images.koshie.fr.conf:
ssl_prefer_server_ciphers on;
/etc/nginx/conf.d/images.koshie.fr.conf: error_log
/var/log/nginx/error.log;
/etc/nginx/conf.d/images.koshie.fr.conf: access_log
/var/log/nginx/access.log;
/etc/nginx/conf.d/images.koshie.fr.conf: client_max_body_size
8M;
/etc/nginx/conf.d/images.koshie.fr.conf: client_body_buffer_size
256K;
/etc/nginx/conf.d/images.koshie.fr.conf: location ~ \.php$ {
/etc/nginx/conf.d/images.koshie.fr.conf: include
fastcgi_params;
/etc/nginx/conf.d/images.koshie.fr.conf: fastcgi_pass
127.0.0.1:9000;
/etc/nginx/conf.d/images.koshie.fr.conf: fastcgi_param
SCRIPT_FILENAME $document_root$fastcgi_script_name;
/etc/nginx/conf.d/images.koshie.fr.conf:
fastcgi_connect_timeout 60;
/etc/nginx/conf.d/images.koshie.fr.conf:
fastcgi_send_timeout 180;
/etc/nginx/conf.d/images.koshie.fr.conf:
fastcgi_read_timeout 180;
/etc/nginx/conf.d/images.koshie.fr.conf:
fastcgi_buffer_size 128k;
/etc/nginx/conf.d/images.koshie.fr.conf: fastcgi_buffers 4
256k;
/etc/nginx/conf.d/images.koshie.fr.conf:
fastcgi_busy_buffers_size 256k;
/etc/nginx/conf.d/images.koshie.fr.conf:
fastcgi_temp_file_write_size 256k;
/etc/nginx/conf.d/images.koshie.fr.conf:
fastcgi_intercept_errors on;
/etc/nginx/conf.d/images.koshie.fr.conf: }
/etc/nginx/conf.d/images.koshie.fr.conf:}
/etc/nginx/conf.d/wiki.koshie.fr.conf:server {
/etc/nginx/conf.d/wiki.koshie.fr.conf: listen 80;
/etc/nginx/conf.d/wiki.koshie.fr.conf: listen 443 ssl;
/etc/nginx/conf.d/wiki.koshie.fr.conf: server_name
wiki.koshie.fr www.wiki.koshie.fr;
/etc/nginx/conf.d/wiki.koshie.fr.conf: root
/var/www/koshie.fr/wiki;
/etc/nginx/conf.d/wiki.koshie.fr.conf: msie_padding on;
/etc/nginx/conf.d/wiki.koshie.fr.conf: ssl_session_timeout 5m;
/etc/nginx/conf.d/wiki.koshie.fr.conf: ssl_protocols SSLv2 SSLv3
TLSv1;
/etc/nginx/conf.d/wiki.koshie.fr.conf: ssl_ciphers
HIGH:!aNULL:!MD5;
/etc/nginx/conf.d/wiki.koshie.fr.conf: ssl_prefer_server_ciphers
on;
/etc/nginx/conf.d/wiki.koshie.fr.conf: error_log
/var/log/nginx/error.log;
/etc/nginx/conf.d/wiki.koshie.fr.conf: access_log
/var/log/nginx/access.log;
/etc/nginx/conf.d/wiki.koshie.fr.conf: client_max_body_size 8M;
/etc/nginx/conf.d/wiki.koshie.fr.conf: client_body_buffer_size 256K;
/etc/nginx/conf.d/wiki.koshie.fr.conf: location ~ \.php$ {
/etc/nginx/conf.d/wiki.koshie.fr.conf: include
fastcgi_params;
/etc/nginx/conf.d/wiki.koshie.fr.conf: fastcgi_pass
127.0.0.1:9000;
/etc/nginx/conf.d/wiki.koshie.fr.conf: fastcgi_param
SCRIPT_FILENAME $document_root$fastcgi_script_name;
/etc/nginx/conf.d/wiki.koshie.fr.conf:
fastcgi_connect_timeout 60;
/etc/nginx/conf.d/wiki.koshie.fr.conf: fastcgi_send_timeout
180;
/etc/nginx/conf.d/wiki.koshie.fr.conf: fastcgi_read_timeout
180;
/etc/nginx/conf.d/wiki.koshie.fr.conf: fastcgi_buffer_size
128k;
/etc/nginx/conf.d/wiki.koshie.fr.conf: fastcgi_buffers 4
256k;
/etc/nginx/conf.d/wiki.koshie.fr.conf:
fastcgi_busy_buffers_size 256k;
/etc/nginx/conf.d/wiki.koshie.fr.conf:
fastcgi_temp_file_write_size 256k;
/etc/nginx/conf.d/wiki.koshie.fr.conf:
fastcgi_intercept_errors on;
/etc/nginx/conf.d/wiki.koshie.fr.conf: }
/etc/nginx/conf.d/wiki.koshie.fr.conf:}
/etc/nginx/conf.d/enka.koshie.fr.conf:server {
/etc/nginx/conf.d/enka.koshie.fr.conf: listen 80;
/etc/nginx/conf.d/enka.koshie.fr.conf: listen 443 ssl;
/etc/nginx/conf.d/enka.koshie.fr.conf: server_name
enka.koshie.fr www.enka.koshie.fr;
/etc/nginx/conf.d/enka.koshie.fr.conf: root
/var/www/koshie.fr/enka;
/etc/nginx/conf.d/enka.koshie.fr.conf: msie_padding on;
/etc/nginx/conf.d/enka.koshie.fr.conf: ssl_session_timeout 5m;
/etc/nginx/conf.d/enka.koshie.fr.conf: ssl_protocols SSLv2 SSLv3
TLSv1;
/etc/nginx/conf.d/enka.koshie.fr.conf: ssl_ciphers
HIGH:!aNULL:!MD5;
/etc/nginx/conf.d/enka.koshie.fr.conf: ssl_prefer_server_ciphers
on;
/etc/nginx/conf.d/enka.koshie.fr.conf: error_log
/var/log/nginx/error.log;
/etc/nginx/conf.d/enka.koshie.fr.conf: access_log
/var/log/nginx/access.log;
/etc/nginx/conf.d/enka.koshie.fr.conf: client_max_body_size 8M;
/etc/nginx/conf.d/enka.koshie.fr.conf: client_body_buffer_size 256K;
/etc/nginx/conf.d/enka.koshie.fr.conf: location ~ \.php$ {
/etc/nginx/conf.d/enka.koshie.fr.conf: include
fastcgi_params;
/etc/nginx/conf.d/enka.koshie.fr.conf: fastcgi_pass
127.0.0.1:9000;
/etc/nginx/conf.d/enka.koshie.fr.conf: fastcgi_param
SCRIPT_FILENAME $document_root$fastcgi_script_name;
/etc/nginx/conf.d/enka.koshie.fr.conf:
fastcgi_connect_timeout 60;
/etc/nginx/conf.d/enka.koshie.fr.conf: fastcgi_send_timeout
180;
/etc/nginx/conf.d/enka.koshie.fr.conf: fastcgi_read_timeout
180;
/etc/nginx/conf.d/enka.koshie.fr.conf: fastcgi_buffer_size
128k;
/etc/nginx/conf.d/enka.koshie.fr.conf: fastcgi_buffers 4
256k;
/etc/nginx/conf.d/enka.koshie.fr.conf:
fastcgi_busy_buffers_size 256k;
/etc/nginx/conf.d/enka.koshie.fr.conf:
fastcgi_temp_file_write_size 256k;
/etc/nginx/conf.d/enka.koshie.fr.conf:
fastcgi_intercept_errors on;
/etc/nginx/conf.d/enka.koshie.fr.conf: }
/etc/nginx/conf.d/enka.koshie.fr.conf:}
grep: /etc/nginx/conf.d/doinalefort.com.conf: Permission denied
/etc/nginx/conf.d/geekdujour.koshie.fr.conf:server {
/etc/nginx/conf.d/geekdujour.koshie.fr.conf: listen 80;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf: listen 443 ssl;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf: server_name
geekdujour.koshie.fr www.geekdujour.koshie.fr;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf: root
/var/www/koshie.fr/geekdujour;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf: msie_padding on;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf: ssl_session_timeout
5m;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf: ssl_protocols SSLv2
SSLv3 TLSv1;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf: ssl_ciphers
HIGH:!aNULL:!MD5;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf:
ssl_prefer_server_ciphers on;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf: error_log
/var/log/nginx/error.log;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf: access_log
/var/log/nginx/access.log;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf: index
index.php;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf: fastcgi_index
index.php;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf: location ~ \.php$ {
/etc/nginx/conf.d/geekdujour.koshie.fr.conf: include
fastcgi_params;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf: fastcgi_pass
127.0.0.1:9000;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf: fastcgi_param
SCRIPT_FILENAME $document_root$fastcgi_script_name;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf:
fastcgi_connect_timeout 60;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf:
fastcgi_send_timeout 180;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf:
fastcgi_read_timeout 180;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf:
fastcgi_buffer_size 128k;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf:
fastcgi_buffers 4 256k;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf:
fastcgi_busy_buffers_size 256k;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf:
fastcgi_temp_file_write_size 256k;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf:
fastcgi_intercept_errors on;
/etc/nginx/conf.d/geekdujour.koshie.fr.conf: }
/etc/nginx/conf.d/geekdujour.koshie.fr.conf:}
/etc/nginx/conf.d/vaporideas.fr.conf:server {
/etc/nginx/conf.d/vaporideas.fr.conf: listen 80;
/etc/nginx/conf.d/vaporideas.fr.conf: listen 443 ssl;
/etc/nginx/conf.d/vaporideas.fr.conf: server_name vaporideas.fr
www.vaporideas.fr;
/etc/nginx/conf.d/vaporideas.fr.conf: root
/var/www/koshie.fr/vaporideas;
/etc/nginx/conf.d/vaporideas.fr.conf: msie_padding on;
/etc/nginx/conf.d/vaporideas.fr.conf: ssl_session_timeout 5m;
/etc/nginx/conf.d/vaporideas.fr.conf: ssl_protocols SSLv2 SSLv3
TLSv1;
/etc/nginx/conf.d/vaporideas.fr.conf: ssl_ciphers HIGH:!aNULL:!MD5;
/etc/nginx/conf.d/vaporideas.fr.conf: ssl_prefer_server_ciphers
on;
/etc/nginx/conf.d/vaporideas.fr.conf: error_log
/var/log/nginx/error.log;
/etc/nginx/conf.d/vaporideas.fr.conf: access_log
/var/log/nginx/access.log;
/etc/nginx/conf.d/vaporideas.fr.conf: client_max_body_size 8M;
/etc/nginx/conf.d/vaporideas.fr.conf: client_body_buffer_size 256K;
/etc/nginx/conf.d/vaporideas.fr.conf: location ~ \.php$ {
/etc/nginx/conf.d/vaporideas.fr.conf: include
fastcgi_params;
/etc/nginx/conf.d/vaporideas.fr.conf: fastcgi_pass
127.0.0.1:9000;
/etc/nginx/conf.d/vaporideas.fr.conf: fastcgi_param
SCRIPT_FILENAME $document_root$fastcgi_script_name;
/etc/nginx/conf.d/vaporideas.fr.conf:
fastcgi_connect_timeout 60;
/etc/nginx/conf.d/vaporideas.fr.conf: fastcgi_send_timeout
180;
/etc/nginx/conf.d/vaporideas.fr.conf: fastcgi_read_timeout
180;
/etc/nginx/conf.d/vaporideas.fr.conf: fastcgi_buffer_size
128k;
/etc/nginx/conf.d/vaporideas.fr.conf: fastcgi_buffers 4
256k;
/etc/nginx/conf.d/vaporideas.fr.conf:
fastcgi_busy_buffers_size 256k;
/etc/nginx/conf.d/vaporideas.fr.conf:
fastcgi_temp_file_write_size 256k;
/etc/nginx/conf.d/vaporideas.fr.conf:
fastcgi_intercept_errors on;
/etc/nginx/conf.d/vaporideas.fr.conf: }
/etc/nginx/conf.d/vaporideas.fr.conf:}
/etc/nginx/conf.d/le-numero.koshie.fr.conf:server {
/etc/nginx/conf.d/le-numero.koshie.fr.conf: listen 80;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: listen 443 ssl;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: server_name le-numero.koshie.fr
www.le-numero.koshie.fr;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: root
/var/www/koshie.fr/le-numero;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: msie_padding on;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: ssl_session_timeout 5m;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: ssl_protocols SSLv2 SSLv3
TLSv1;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: ssl_ciphers HIGH:!aNULL:!MD5;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: ssl_prefer_server_ciphers on;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: error_log /var/log/nginx/error.log;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: access_log /var/log/nginx/access.log;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: client_max_body_size 8M;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: client_body_buffer_size 256K;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: location ~ \.php$ {
/etc/nginx/conf.d/le-numero.koshie.fr.conf: include fastcgi_params;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: fastcgi_pass 127.0.0.1:9000;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: fastcgi_param SCRIPT_FILENAME
$document_root$fastcgi_script_name;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: fastcgi_connect_timeout 60;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: fastcgi_send_timeout 180;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: fastcgi_read_timeout 180;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: fastcgi_buffer_size 128k;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: fastcgi_buffers 4 256k;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: fastcgi_busy_buffers_size
256k;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: fastcgi_temp_file_write_size
256k;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: fastcgi_intercept_errors on;
/etc/nginx/conf.d/le-numero.koshie.fr.conf: }
/etc/nginx/conf.d/le-numero.koshie.fr.conf:}
/etc/nginx/conf.d/koshie.fr.conf:server {
/etc/nginx/conf.d/koshie.fr.conf: listen 80;
/etc/nginx/conf.d/koshie.fr.conf: listen 443 ssl;
/etc/nginx/conf.d/koshie.fr.conf: server_name koshie.fr www.koshie.fr;
/etc/nginx/conf.d/koshie.fr.conf: root /var/www/koshie.fr/;
/etc/nginx/conf.d/koshie.fr.conf: msie_padding on;
/etc/nginx/conf.d/koshie.fr.conf: ssl_session_timeout 5m;
/etc/nginx/conf.d/koshie.fr.conf: ssl_protocols SSLv2 SSLv3 TLSv1;
/etc/nginx/conf.d/koshie.fr.conf: ssl_ciphers HIGH:!aNULL:!MD5;
/etc/nginx/conf.d/koshie.fr.conf: ssl_prefer_server_ciphers on;
/etc/nginx/conf.d/koshie.fr.conf: error_log /var/log/nginx/error.log;
/etc/nginx/conf.d/koshie.fr.conf: access_log /var/log/nginx/access.log;
/etc/nginx/conf.d/koshie.fr.conf: client_max_body_size 8M;
/etc/nginx/conf.d/koshie.fr.conf: client_body_buffer_size 256K;
/etc/nginx/conf.d/koshie.fr.conf: location ~ \.php$ {
/etc/nginx/conf.d/koshie.fr.conf: include fastcgi_params;
/etc/nginx/conf.d/koshie.fr.conf: fastcgi_pass 127.0.0.1:9000;
/etc/nginx/conf.d/koshie.fr.conf: fastcgi_param SCRIPT_FILENAME
$document_root$fastcgi_script_name;
/etc/nginx/conf.d/koshie.fr.conf: fastcgi_connect_timeout 60;
/etc/nginx/conf.d/koshie.fr.conf: fastcgi_send_timeout 180;
/etc/nginx/conf.d/koshie.fr.conf: fastcgi_read_timeout 180;
/etc/nginx/conf.d/koshie.fr.conf: fastcgi_buffer_size 128k;
/etc/nginx/conf.d/koshie.fr.conf: fastcgi_buffers 4 256k;
/etc/nginx/conf.d/koshie.fr.conf: fastcgi_busy_buffers_size 256k;
/etc/nginx/conf.d/koshie.fr.conf: fastcgi_temp_file_write_size 256k;
/etc/nginx/conf.d/koshie.fr.conf: fastcgi_intercept_errors on;
/etc/nginx/conf.d/koshie.fr.conf: }
/etc/nginx/conf.d/koshie.fr.conf:}
/etc/nginx/conf.d/bacqup.com.conf:server {
/etc/nginx/conf.d/bacqup.com.conf: listen 80;
/etc/nginx/conf.d/bacqup.com.conf: listen 443 ssl;
/etc/nginx/conf.d/bacqup.com.conf: server_name bacqup.com www.bacqup.com;
/etc/nginx/conf.d/bacqup.com.conf: root /var/www/bacqup.com/;
/etc/nginx/conf.d/bacqup.com.conf: msie_padding on;
/etc/nginx/conf.d/bacqup.com.conf: ssl_session_timeout 5m;
/etc/nginx/conf.d/bacqup.com.conf: ssl_protocols SSLv2 SSLv3 TLSv1;
/etc/nginx/conf.d/bacqup.com.conf: ssl_ciphers HIGH:!aNULL:!MD5;
/etc/nginx/conf.d/bacqup.com.conf: ssl_prefer_server_ciphers on;
/etc/nginx/conf.d/bacqup.com.conf: error_log /var/log/nginx/error.log;
/etc/nginx/conf.d/bacqup.com.conf: access_log /var/log/nginx/access.log;
/etc/nginx/conf.d/bacqup.com.conf: index index.php;
/etc/nginx/conf.d/bacqup.com.conf: fastcgi_index index.php;
/etc/nginx/conf.d/bacqup.com.conf: client_max_body_size 8M;
/etc/nginx/conf.d/bacqup.com.conf: client_body_buffer_size 256K;
/etc/nginx/conf.d/bacqup.com.conf: location ~ \.php$ {
/etc/nginx/conf.d/bacqup.com.conf: include fastcgi_params;
/etc/nginx/conf.d/bacqup.com.conf: fastcgi_pass 127.0.0.1:9000;
/etc/nginx/conf.d/bacqup.com.conf: fastcgi_param SCRIPT_FILENAME
$document_root$fastcgi_script_name;
/etc/nginx/conf.d/bacqup.com.conf: fastcgi_connect_timeout 60;
/etc/nginx/conf.d/bacqup.com.conf: fastcgi_send_timeout 180;
/etc/nginx/conf.d/bacqup.com.conf: fastcgi_read_timeout 180;
/etc/nginx/conf.d/bacqup.com.conf: fastcgi_buffer_size 128k;
/etc/nginx/conf.d/bacqup.com.conf: fastcgi_buffers 4 256k;
/etc/nginx/conf.d/bacqup.com.conf: fastcgi_busy_buffers_size 256k;
/etc/nginx/conf.d/bacqup.com.conf: fastcgi_temp_file_write_size 256k;
/etc/nginx/conf.d/bacqup.com.conf: fastcgi_intercept_errors on;
/etc/nginx/conf.d/bacqup.com.conf: }
/etc/nginx/conf.d/bacqup.com.conf:location / {
/etc/nginx/conf.d/bacqup.com.conf: rewrite ^/([a-z_]+)\.html$
/index.php?page=$1;
/etc/nginx/conf.d/bacqup.com.conf: }
/etc/nginx/conf.d/bacqup.com.conf:}
grep: /etc/nginx/conf.d/doinalefort.fr.conf: Permission denied
/etc/nginx/conf.d/for-help.koshie.fr.conf:server {
/etc/nginx/conf.d/for-help.koshie.fr.conf: listen 80;
/etc/nginx/conf.d/for-help.koshie.fr.conf: listen 443 ssl;
/etc/nginx/conf.d/for-help.koshie.fr.conf: server_name
for-help.koshie.fr www.for-help.koshie.fr;
/etc/nginx/conf.d/for-help.koshie.fr.conf: root
/var/www/koshie.fr/for-help;
/etc/nginx/conf.d/for-help.koshie.fr.conf: msie_padding on;
/etc/nginx/conf.d/for-help.koshie.fr.conf: ssl_session_timeout 5m;
/etc/nginx/conf.d/for-help.koshie.fr.conf: ssl_protocols SSLv2
SSLv3 TLSv1;
/etc/nginx/conf.d/for-help.koshie.fr.conf: ssl_ciphers
HIGH:!aNULL:!MD5;
/etc/nginx/conf.d/for-help.koshie.fr.conf:
ssl_prefer_server_ciphers on;
/etc/nginx/conf.d/for-help.koshie.fr.conf: error_log
/var/log/nginx/error.log;
/etc/nginx/conf.d/for-help.koshie.fr.conf: access_log
/var/log/nginx/access.log;
/etc/nginx/conf.d/for-help.koshie.fr.conf: index index.php;
/etc/nginx/conf.d/for-help.koshie.fr.conf: fastcgi_index index.php;
/etc/nginx/conf.d/for-help.koshie.fr.conf:
client_max_body_size 8M;
/etc/nginx/conf.d/for-help.koshie.fr.conf: client_body_buffer_size
256K;
/etc/nginx/conf.d/for-help.koshie.fr.conf: location ~ \.php$ {
/etc/nginx/conf.d/for-help.koshie.fr.conf: include
fastcgi_params;
/etc/nginx/conf.d/for-help.koshie.fr.conf: fastcgi_pass
unix:/var/run/php5-fpm.sock;
/etc/nginx/conf.d/for-help.koshie.fr.conf: fastcgi_param
SCRIPT_FILENAME $document_root$fastcgi_script_name;
/etc/nginx/conf.d/for-help.koshie.fr.conf:
fastcgi_connect_timeout 60;
/etc/nginx/conf.d/for-help.koshie.fr.conf:
fastcgi_send_timeout 180;
/etc/nginx/conf.d/for-help.koshie.fr.conf:
fastcgi_read_timeout 180;
/etc/nginx/conf.d/for-help.koshie.fr.conf:
fastcgi_buffer_size 128k;
/etc/nginx/conf.d/for-help.koshie.fr.conf: fastcgi_buffers
4 256k;
/etc/nginx/conf.d/for-help.koshie.fr.conf:
fastcgi_busy_buffers_size 256k;
/etc/nginx/conf.d/for-help.koshie.fr.conf:
fastcgi_temp_file_write_size 256k;
/etc/nginx/conf.d/for-help.koshie.fr.conf:
fastcgi_intercept_errors on;
/etc/nginx/conf.d/for-help.koshie.fr.conf: }
/etc/nginx/conf.d/for-help.koshie.fr.conf:}
/etc/nginx/conf.d/neko.koshie.fr.conf:server {
/etc/nginx/conf.d/neko.koshie.fr.conf: listen 80;
/etc/nginx/conf.d/neko.koshie.fr.conf: listen 443 ssl;
/etc/nginx/conf.d/neko.koshie.fr.conf: server_name
neko.koshie.fr www.neko.koshie.fr;
/etc/nginx/conf.d/neko.koshie.fr.conf: root
/var/www/koshie.fr/neko;
/etc/nginx/conf.d/neko.koshie.fr.conf: msie_padding on;
/etc/nginx/conf.d/neko.koshie.fr.conf: ssl_session_timeout 5m;
/etc/nginx/conf.d/neko.koshie.fr.conf: ssl_protocols SSLv2 SSLv3
TLSv1;
/etc/nginx/conf.d/neko.koshie.fr.conf: ssl_ciphers
HIGH:!aNULL:!MD5;
/etc/nginx/conf.d/neko.koshie.fr.conf: ssl_prefer_server_ciphers
on;
/etc/nginx/conf.d/neko.koshie.fr.conf: error_log
/var/log/nginx/error.log;
/etc/nginx/conf.d/neko.koshie.fr.conf: access_log
/var/log/nginx/access.log;
/etc/nginx/conf.d/neko.koshie.fr.conf: client_max_body_size 8M;
/etc/nginx/conf.d/neko.koshie.fr.conf: client_body_buffer_size 256K;
/etc/nginx/conf.d/neko.koshie.fr.conf: location ~ \.php$ {
/etc/nginx/conf.d/neko.koshie.fr.conf: include
fastcgi_params;
/etc/nginx/conf.d/neko.koshie.fr.conf: fastcgi_pass
127.0.0.1:9000;
/etc/nginx/conf.d/neko.koshie.fr.conf: fastcgi_param
SCRIPT_FILENAME $document_root$fastcgi_script_name;
/etc/nginx/conf.d/neko.koshie.fr.conf:
fastcgi_connect_timeout 60;
/etc/nginx/conf.d/neko.koshie.fr.conf: fastcgi_send_timeout
180;
/etc/nginx/conf.d/neko.koshie.fr.conf: fastcgi_read_timeout
180;
/etc/nginx/conf.d/neko.koshie.fr.conf: fastcgi_buffer_size
128k;
/etc/nginx/conf.d/neko.koshie.fr.conf: fastcgi_buffers 4
256k;
/etc/nginx/conf.d/neko.koshie.fr.conf:
fastcgi_busy_buffers_size 256k;
/etc/nginx/conf.d/neko.koshie.fr.conf:
fastcgi_temp_file_write_size 256k;
/etc/nginx/conf.d/neko.koshie.fr.conf:
fastcgi_intercept_errors on;
/etc/nginx/conf.d/neko.koshie.fr.conf: }
/etc/nginx/conf.d/neko.koshie.fr.conf:}
/etc/nginx/conf.d/eo.koshie.fr.conf:server {
/etc/nginx/conf.d/eo.koshie.fr.conf: listen 80;
/etc/nginx/conf.d/eo.koshie.fr.conf: listen 443 ssl;
/etc/nginx/conf.d/eo.koshie.fr.conf: server_name eo.koshie.fr
www.eo.koshie.fr;
/etc/nginx/conf.d/eo.koshie.fr.conf: root
/var/www/koshie.fr/eo;
/etc/nginx/conf.d/eo.koshie.fr.conf: msie_padding on;
/etc/nginx/conf.d/eo.koshie.fr.conf: ssl_session_timeout 5m;
/etc/nginx/conf.d/eo.koshie.fr.conf: ssl_protocols SSLv2 SSLv3
TLSv1;
/etc/nginx/conf.d/eo.koshie.fr.conf: ssl_ciphers HIGH:!aNULL:!MD5;
/etc/nginx/conf.d/eo.koshie.fr.conf: ssl_prefer_server_ciphers on;
/etc/nginx/conf.d/eo.koshie.fr.conf: error_log
/var/log/nginx/error.log;
/etc/nginx/conf.d/eo.koshie.fr.conf: access_log
/var/log/nginx/access.log;
/etc/nginx/conf.d/eo.koshie.fr.conf: client_max_body_size 8M;
/etc/nginx/conf.d/eo.koshie.fr.conf: client_body_buffer_size 256K;
/etc/nginx/conf.d/eo.koshie.fr.conf: location ~ \.php$ {
/etc/nginx/conf.d/eo.koshie.fr.conf: include fastcgi_params;
/etc/nginx/conf.d/eo.koshie.fr.conf: fastcgi_pass
127.0.0.1:9000;
/etc/nginx/conf.d/eo.koshie.fr.conf: fastcgi_param
SCRIPT_FILENAME $document_root$fastcgi_script_name;
/etc/nginx/conf.d/eo.koshie.fr.conf:
fastcgi_connect_timeout 60;
/etc/nginx/conf.d/eo.koshie.fr.conf: fastcgi_send_timeout
180;
/etc/nginx/conf.d/eo.koshie.fr.conf: fastcgi_read_timeout
180;
/etc/nginx/conf.d/eo.koshie.fr.conf: fastcgi_buffer_size
128k;
/etc/nginx/conf.d/eo.koshie.fr.conf: fastcgi_buffers 4 256k;
/etc/nginx/conf.d/eo.koshie.fr.conf:
fastcgi_busy_buffers_size 256k;
/etc/nginx/conf.d/eo.koshie.fr.conf:
fastcgi_temp_file_write_size 256k;
/etc/nginx/conf.d/eo.koshie.fr.conf:
fastcgi_intercept_errors on;
/etc/nginx/conf.d/eo.koshie.fr.conf: }
/etc/nginx/conf.d/eo.koshie.fr.conf:}
grep: /etc/nginx/conf.d/doinalefort.koshie.fr.conf: Permission denied
/etc/nginx/conf.d/metal.koshie.fr.conf:server {
/etc/nginx/conf.d/metal.koshie.fr.conf: listen 80;
/etc/nginx/conf.d/metal.koshie.fr.conf: listen 443 ssl;
/etc/nginx/conf.d/metal.koshie.fr.conf: server_name
metal.koshie.fr www.metal.koshie.fr;
/etc/nginx/conf.d/metal.koshie.fr.conf: root
/var/www/koshie.fr/metal;
/etc/nginx/conf.d/metal.koshie.fr.conf: msie_padding on;
/etc/nginx/conf.d/metal.koshie.fr.conf: ssl_session_timeout 5m;
/etc/nginx/conf.d/metal.koshie.fr.conf: ssl_protocols SSLv2 SSLv3
TLSv1;
/etc/nginx/conf.d/metal.koshie.fr.conf: ssl_ciphers
HIGH:!aNULL:!MD5;
/etc/nginx/conf.d/metal.koshie.fr.conf: ssl_prefer_server_ciphers
on;
/etc/nginx/conf.d/metal.koshie.fr.conf: error_log
/var/log/nginx/error.log;
/etc/nginx/conf.d/metal.koshie.fr.conf: access_log
/var/log/nginx/access.log;
/etc/nginx/conf.d/metal.koshie.fr.conf: client_max_body_size
8M;
/etc/nginx/conf.d/metal.koshie.fr.conf: client_body_buffer_size
256K;
/etc/nginx/conf.d/metal.koshie.fr.conf: location ~ \.php$ {
/etc/nginx/conf.d/metal.koshie.fr.conf: include
fastcgi_params;
/etc/nginx/conf.d/metal.koshie.fr.conf: fastcgi_pass
127.0.0.1:9000;
/etc/nginx/conf.d/metal.koshie.fr.conf: fastcgi_param
SCRIPT_FILENAME $document_root$fastcgi_script_name;
/etc/nginx/conf.d/metal.koshie.fr.conf:
fastcgi_connect_timeout 60;
/etc/nginx/conf.d/metal.koshie.fr.conf:
fastcgi_send_timeout 180;
/etc/nginx/conf.d/metal.koshie.fr.conf:
fastcgi_read_timeout 180;
/etc/nginx/conf.d/metal.koshie.fr.conf: fastcgi_buffer_size
128k;
/etc/nginx/conf.d/metal.koshie.fr.conf: fastcgi_buffers 4
256k;
/etc/nginx/conf.d/metal.koshie.fr.conf:
fastcgi_busy_buffers_size 256k;
/etc/nginx/conf.d/metal.koshie.fr.conf:
fastcgi_temp_file_write_size 256k;
/etc/nginx/conf.d/metal.koshie.fr.conf:
fastcgi_intercept_errors on;
/etc/nginx/conf.d/metal.koshie.fr.conf: }
/etc/nginx/conf.d/metal.koshie.fr.conf:}
/etc/nginx/conf.d/default.conf:server {
/etc/nginx/conf.d/default.conf: listen 80;
/etc/nginx/conf.d/default.conf: server_name localhost;
/etc/nginx/conf.d/default.conf: location / {
/etc/nginx/conf.d/default.conf: root /usr/share/nginx/html;
/etc/nginx/conf.d/default.conf: index index.html index.htm;
/etc/nginx/conf.d/default.conf: }
/etc/nginx/conf.d/default.conf: error_page 500 502 503 504 /50x.html;
/etc/nginx/conf.d/default.conf: location = /50x.html {
/etc/nginx/conf.d/default.conf: root /usr/share/nginx/html;
/etc/nginx/conf.d/default.conf: }
/etc/nginx/conf.d/default.conf:}
/etc/nginx/nginx.conf:user www-data;
/etc/nginx/nginx.conf:worker_processes 1;
/etc/nginx/nginx.conf:error_log /var/log/nginx/error.log debug;
/etc/nginx/nginx.conf:pid /var/run/nginx.pid;
/etc/nginx/nginx.conf:events {
/etc/nginx/nginx.conf: worker_connections 1024;
/etc/nginx/nginx.conf:}
/etc/nginx/nginx.conf:http {
/etc/nginx/nginx.conf: include /etc/nginx/mime.types;
/etc/nginx/nginx.conf: default_type application/octet-stream;
/etc/nginx/nginx.conf: index index.html index.php;
/etc/nginx/nginx.conf: log_format main '$remote_addr - $remote_user
[$time_local] "$request" '
/etc/nginx/nginx.conf: '$status $body_bytes_sent
"$http_referer" '
/etc/nginx/nginx.conf: '"$http_user_agent"
"$http_x_forwarded_for"';
/etc/nginx/nginx.conf: access_log /var/log/nginx/access.log main;
/etc/nginx/nginx.conf: sendfile on;
/etc/nginx/nginx.conf: keepalive_timeout 65;
/etc/nginx/nginx.conf: gzip on;
/etc/nginx/nginx.conf: include /etc/nginx/conf.d/*.conf;
/etc/nginx/nginx.conf: include /etc/nginx/fastcgi_params;
/etc/nginx/nginx.conf:}



> find /etc/nginx/sites-*/*|xargs -r grep -v '^\s*\(#\|$\)'

/etc/nginx/sites-available/default:server {
/etc/nginx/sites-available/default: root /usr/share/nginx/www;
/etc/nginx/sites-available/default: index index.html index.htm;
/etc/nginx/sites-available/default: server_name localhost;
/etc/nginx/sites-available/default: location / {
/etc/nginx/sites-available/default: try_files $uri $uri/ /index.html;
/etc/nginx/sites-available/default: }
/etc/nginx/sites-available/default: location /doc/ {
/etc/nginx/sites-available/default: alias /usr/share/doc/;
/etc/nginx/sites-available/default: autoindex on;
/etc/nginx/sites-available/default: allow 127.0.0.1;
/etc/nginx/sites-available/default: allow ::1;
/etc/nginx/sites-available/default: deny all;
/etc/nginx/sites-available/default: }
/etc/nginx/sites-available/default:}
/etc/nginx/sites-enabled/default:server {
/etc/nginx/sites-enabled/default: root /usr/share/nginx/www;
/etc/nginx/sites-enabled/default: index index.html index.htm;
/etc/nginx/sites-enabled/default: server_name localhost;
/etc/nginx/sites-enabled/default: location / {
/etc/nginx/sites-enabled/default: try_files $uri $uri/ /index.html;
/etc/nginx/sites-enabled/default: }
/etc/nginx/sites-enabled/default: location /doc/ {
/etc/nginx/sites-enabled/default: alias /usr/share/doc/;
/etc/nginx/sites-enabled/default: autoindex on;
/etc/nginx/sites-enabled/default: allow 127.0.0.1;
/etc/nginx/sites-enabled/default: allow ::1;
/etc/nginx/sites-enabled/default: deny all;
/etc/nginx/sites-enabled/default: }
/etc/nginx/sites-enabled/default:}


Cordially, koshie


--
Sorry for my english, I'm trying the best in each e-mail writing. Tell me
if I'm not clear enough.
This mail account is only for list reading, to contact me send an e-mail
at kevingaspard@koshie.fr

_______________________________________________
nginx mailing list
nginx@nginx.org
http://mailman.nginx.org/mailman/listinfo/nginx
Subject Author Posted

502 bad gateway error with php5-fpm on Debian 7

GASPARD Kévin February 20, 2013 05:30PM

Re: 502 bad gateway error with php5-fpm on Debian 7

Francis Daly February 20, 2013 05:42PM

Re: 502 bad gateway error with php5-fpm on Debian 7

GASPARD Kévin February 20, 2013 05:56PM

Re: 502 bad gateway error with php5-fpm on Debian 7

Francis Daly February 20, 2013 06:14PM

Re: 502 bad gateway error with php5-fpm on Debian 7

GASPARD Kévin February 20, 2013 06:38PM

Re: 502 bad gateway error with php5-fpm on Debian 7

Francis Daly February 20, 2013 06:56PM

Re: 502 bad gateway error with php5-fpm on Debian 7

GASPARD Kévin February 21, 2013 04:26AM

Re: 502 bad gateway error with php5-fpm on Debian 7

Wolfsrudel February 21, 2013 05:17AM

Re: 502 bad gateway error with php5-fpm on Debian 7

Wolfsrudel February 21, 2013 05:26AM

Re: 502 bad gateway error with php5-fpm on Debian 7

GASPARD Kévin February 21, 2013 06:10AM

Re: 502 bad gateway error with php5-fpm on Debian 7

Mark Alan February 21, 2013 07:48AM

Re: 502 bad gateway error with php5-fpm on Debian 7

GASPARD Kévin February 21, 2013 08:10AM

Re: nginx + php5-fpm on Debian

Mark Alan February 21, 2013 03:08PM

Re: 502 bad gateway error with php5-fpm on Debian 7

w.b March 01, 2013 08:56AM

Re: 502 bad gateway error with php5-fpm on Debian 7

GASPARD Kévin February 21, 2013 06:14AM

Re: 502 bad gateway error with php5-fpm on Debian 7

Francis Daly February 21, 2013 08:52AM

Re: 502 bad gateway error with php5-fpm on Debian 7

GASPARD kévin March 02, 2013 02:02PM

Re: 502 bad gateway error with php5-fpm on Debian 7

GASPARD kévin March 02, 2013 02:16PM

Re: 502 bad gateway error with php5-fpm on Debian 7

GASPARD kévin March 03, 2013 07:40AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 90
Record Number of Users: 8 on April 13, 2023
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready