Welcome! Log In Create A New Profile

Advanced

RE: Internet Explorer won't show my website

Lukas Tribus
January 21, 2013 03:32PM
You will have to do a little troubleshooting on your own.
Did you analyze (tcpdump, wireshark) the traffic on the
client and on the server side?
What does it show? Is the TCP connection established?
What does it transfer?

Did you check your error logs (not the access logs)?



Regards,

Lukas


> To: nginx@nginx.org
> Subject: Internet Explorer won't show my website
> From: nginx-forum@nginx.us
> Date: Mon, 21 Jan 2013 14:48:16 -0500
>
> Hi There,
>
> I'm using nginx for serving a lot of webpages.
>
> That work's fine on nearly every installation - exept of one:
>
> All websites on this server couldn't get accessed by Internet Explorer.
> Firefox, Chrome, Safari etc.. works fine. Only IE doesn't show anything. Not
> on the screen, not in the logs. Even the Server-Logs doesn't get touched.
>
> Is this a known issue or does anyone have an idea what went wrong with
> this?
>
> Kind Regards
> Pascal
>
> Posted at Nginx Forum: http://forum.nginx.org/read.php?2,235387,235387#msg-235387
>
> _______________________________________________
> nginx mailing list
> nginx@nginx.org
> http://mailman.nginx.org/mailman/listinfo/nginx

_______________________________________________
nginx mailing list
nginx@nginx.org
http://mailman.nginx.org/mailman/listinfo/nginx
Subject Author Posted

Internet Explorer won't show my website

PascalTurbo January 21, 2013 02:48PM

Re: Internet Explorer won't show my website

vesperto January 21, 2013 03:08PM

RE: Internet Explorer won't show my website

Lukas Tribus January 21, 2013 03:32PM

Re: Internet Explorer won't show my website

Bob S. January 21, 2013 07:10PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 67
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready