Welcome! Log In Create A New Profile

Advanced

Re: Is this a nginx problem or phpmyadmin's?

Kiswono Prayogo
November 16, 2009 08:30PM
maybe something wrong with your rewrite rule?

On Tue, Nov 17, 2009 at 8:16 AM, xrfang <nginx-forum@nginx.us> wrote:

> I put phpmyadmin on my nginx powered vps. Every time I login to phpmyadmin,
> the server portion of the url will be appended a dot (.) this works the
> first time, but will quickly fail because it keeps adding dots every time I
> login/logout. E.g.
>
> The login page is:
>
> http://mysql.mydomain.com/
>
> After a successful login, it becomes:
>
> http://mysql.mydomain.com./index.php?session=12341243... <-- Note the dot
> after "com"
>
> If I logout and login again, it becomes:
>
> http://mysql.mydomain.com../index.php?session=12341243... <-- Note the two
> dots after "com"
>
> Now this will definitely fail. Some time, may be phpmyadmin is doing
> internal redirection (I am not sure), this double dot problem appears
> instantly after I login, and firefox shows me a failure page.
>
> Thank you!
> xrfang
>
> Posted at Nginx Forum:
> http://forum.nginx.org/read.php?2,23356,23356#msg-23356
>
>
>


--
--

Regards,
Kiswono P
GB
Subject Author Posted

Is this a nginx problem or phpmyadmin's?

xrfang November 16, 2009 08:16PM

Re: Is this a nginx problem or phpmyadmin's?

Kiswono Prayogo November 16, 2009 08:30PM

Re: Is this a nginx problem or phpmyadmin's?

xrfang November 17, 2009 11:31PM

Re: Is this a nginx problem or phpmyadmin's?

Kiswono Prayogo November 18, 2009 05:02AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 119
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready