Welcome! Log In Create A New Profile


Error 400-403 from local network

July 11, 2012 06:21PM
Hi !

I'm currently trying to install Nginx/Php-fpm.

In fact, every thing seem to be ok: I can access to html and php pages using the local address (, for example, is the IP address of my nginx server).

Then, I created a No-Ip dynamic DNS. If I ping the DDNS address from another computer on the local network, it pings my nginx server (
On ALL on my computers (a laptop on WinXP, a Windows Mobile Phone, an iPod Touch, a virtual machine on Ubuntu), I can access to my nginx server using the DDNS addressn without doing any configuration on these devices

On all computer... except one! This is my main computer, running on Win7. Pinging the DDNS address returns the correct local IP address of the Nginx server but when I want to display a page, I only have a blank page. Chrome (using the developer tool) says that an Error 403 (forbidden) occurs. Using the local IP address directly works fine. I have the same behaviour with Chrome, Firefox and IE, only on this computer.

I tried to debug this problem, with no luck. Using Wireshark, I saw that it seems that no GET request is sent. I tried to clear cache, flush DNS, disabling anti-virus/firewall,... Nothing!

In the file access.log, I see that a line is added each time I request a page from this computer ( is the IP address of the computer on which the problem occurs): - - [12/Jul/2012:00:06:25 +0200] "-" 400 0 "-" "-"

Yeah, my problem is probably not caused by Nginx, but seriously, I don't know where to look!

Can you help me, please?
Subject Author Posted

Error 400-403 from local network

JF002 July 11, 2012 06:21PM

Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 78
Record Number of Users: 8 on April 13, 2023
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready